大智慧多空红绿指标公式_股票公式大全

大智慧出于MACD胜过MACD指标公式

  SQX:=(C-MA(CLOSE,13))*100;

    

  VV:=IF(CAPITAL《1,INDEXV,VOL);

  VVC:=IF(CAPITAL《1,SUM(INDEXV,71),CAPITAL);

  换手:=VV/VVC;

  机构意图:=MA(换手,21)*100;

  大户意图:=MA(换手,13)*100;

  中户意图:=MA(换手,8)*100;

  散户意图:=MA(换手,5)*100;

  均量:=(机构意图+大户意图+中户意图+散户意图)/4;

  机构0:=机构意图-均量;

  大户0:=大户意图-均量;

  中户0:=中户意图-均量;

  散户0:=散户意图-均量;

  VIRVOL:=ABS(机构0)+ABS(大户0)+ABS(中户0)+ABS(散户0);

  机构:=机构0/VIRVOL*VV;

  大户:=大户0/VIRVOL*VV;

  中户:=中户0/VIRVOL*VV;

  散户:=散户0/VIRVOL*VV;

  机构1日:机构,LINETHICK0,Color0000FF,PRECIS1;

  大户1日:大户,LINETHICK0,ColorFF00FF,PRECIS1;

  中户1日:中户,LINETHICK0,Color0080FF,PRECIS1;

  散户1日:散户,LINETHICK0,Color00FFFF,PRECIS1;

  {--------------------机构户量----------------}

  KC4:=ABS(机构)+ABS(大户)+ABS(中户)+ABS(散户);

  KO4:=ABS(大户)+ABS(中户)+ABS(散户);

  STICKLINE(机构》0,KC4,KO4,5,0 ),Color0000AA;

  STICKLINE(机构》0,KC4,KO4,3,0 ),Color0000FF;

  STICKLINE(机构《=0,KC4,KO4,5,0 ),Color009300;

  STICKLINE(机构《=0,KC4,KO4,3,0 ),Color00FF00;

  {--------------------大户量----------------}

  KC3:=ABS(大户)+ABS(中户)+ABS(散户);

  {股旁网-网站 www.gupang.com}

  KO3:=ABS(中户)+ABS(散户);

  STICKLINE(大户》0,KC3,KO3,5,0 ),ColorA600A6;

  STICKLINE(大户》0,KC3,KO3,3,0 ),ColorFF00FF;

  STICKLINE(大户《=0,KC3,KO3,5,0 ),Color999900;

  STICKLINE(大户《=0,KC3,KO3,3,0 ),ColorFFFF00;

  {--------------------中户量----------------}

  KC2:=ABS(中户)+ABS(散户);

  KO2:=ABS(散户);

  STICKLINE(中户》0,KC2,KO2,5,0 ),Color0053A6;

  STICKLINE(中户》0,KC2,KO2,3,0 ),Color0080FF;

  STICKLINE(中户《=0,KC2,KO2,5,0 ),Color9F0000;

  STICKLINE(中户《=0,KC2,KO2,3,0 ),ColorC5753A;

  {--------------------散户量----------------}

  KC1:=ABS(散户);

  KO1:=0;

  STICKLINE(散户》0,KC1,KO1,5,0 ),Color009999;

  STICKLINE(散户》0,KC1,KO1,3,0 ),Color00FFFF;

  STICKLINE(散户《=0,KC1,KO1,5,0 ),Color7C7C7C;

  STICKLINE(散户《=0,KC1,KO1,3,0 ),ColorE1E1E1;

  DRAWTEXTABS(0,0,‘■机红多’),Color0000FF;

  DRAWTEXTABS(50,0,‘■机绿空’),Color00FF00;

  DRAWTEXTABS(100,0,‘■大紫多’),ColorFF00FF;

  DRAWTEXTABS(150,0,‘■大青空’),ColorFFFF00;

  DRAWTEXTABS(200,0,‘■中橙多’),Color0080FF;

  DRAWTEXTABS(250,0,‘■中兰空’),ColorC5753A;

  DRAWTEXTABS(300,0,‘■散黄多’),Color00FFFF;

  DRAWTEXTABS(350,0,‘■散灰空’),ColorE1E1E1;

  STICKLINE(c》=ref(c,1),0,V,7,1),Colorred,layer7;

  STICKLINE(c《ref(c,1),0,V,7,1),Colorgreen,layer7;

  {乖离率}

  l1:=6;{6 1 300}

  l2:=12;{12 1 300}

  l3:=24;{24 1 300}

  6: (CLOSE-MA(CLOSE,L1))/MA(CLOSE,L1)*100,LINETHICK0,PRECIS1;

  BIAS12: (CLOSE-MA(CLOSE,L2))/MA(CLOSE,L2)*100,LINETHICK0,PRECIS1;

  BIAS24: (CLOSE-MA(CLOSE,L3))/MA(CLOSE,L3)*100,LINETHICK0,PRECIS1;

  V5:ma(V,5),Color808080,PRECIS0,DOTLINE,LAYER3;

(股票资源馆lixiangluntan.com)炒股教程

大智慧用了翻倍指标公式

  Var1:=600*(EMA(CLOSE,5)-EMA(LOW,55))/EMA(LOW,55);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。