同花顺黑马量柱指标公式_大智慧沪深10档l2数据

同花顺腰部买入法指标公式

  K1:=MA(C,60)《MA(C,120) AND MA(C,60)《MA(C,250) AND COUNT(MA(C,60)》REF(MA(C,60),1),3)=3;

    

  VOLUME:VOL;//线不输出

  STICKLINE(C》=O,0,V,9,1),color0000ff;

  STICKLINE(C《O,0,V,9,1),colorgreen;

  dd:COUNT(CLOSE》REF(CLOSE,1),2)=2 AND COUNT(VOL《REF(VOL,1),2)=2;

  STICKLINE(dd,0,V,7,0),colorgreen;

  DRAWTEXT(dd,VOL+3000,‘降’),colorgreen;

  T:=V》0;

  VO:=VOL=LLV(VOL,60) AND T;

  VP:=VOL=HHV(VOL,60) AND T;

  地量柱:T AND VO,colorblue;

  STICKLINE(地量柱,0,V,7,0),colorblue;

  DRAWTEXT(地量柱,VOL+3000,‘地’),colorblue;

  高量柱:T AND VP,colormagenta;

  STICKLINE(高量柱,0,V,7,0),colormagenta;

  DRAWTEXT(高量柱,VOL+3000,‘高’),colormagenta;

  BLZ:=VOL》REF(V,1)*1.9;

  BLZ1:=VOL《REF(LLV(VOL,13),1);

  BLZ2:=VOL《REF(LLV(VOL,55),1);

  STICKLINE(BLZ,0,V,7,0),coloryellow;

  倍量柱:BLZ,coloryellow;

  DRAWTEXT(倍量柱,VOL+3000,‘倍’),coloryellow;

  HJZ:=(3*C+H+L+O)/6;

  HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

  HJZ3:=VOL=HHV(VOL,10) AND VOL》2*REF(VOL,1) AND CLOSE》HJZ2 AND C》O;

  黄金柱:FILTER(HJZ3,5),STICK,colorred,LINETHICK4;

  STICKLINE(黄金柱,0,V,7,0),colorred;

  DRAWTEXT(黄金柱,VOL+15000,‘黄’),colorred;

  价涨量缩:dd,colorgreen;

  FLZ:=V》REF(V,1)*0.98 AND V《REF(V,1)*1.02,LINETHICK0;

  STICKLINE(FLZ,0,V,7,0),colormagenta;

  DRAWTEXT(FLZ,VOL+3000,‘平’),colormagenta;

  平量柱:FLZ,colormagenta;

(股票资源馆lixiangluntan.com)股票公式大全

同花顺主导动能指标公式

  TT:=(2*CLOSE+OPEN+HIGH+LOW);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。