大智慧经典KDJ 多个公式组合_通达信

大智慧循环语句

  1. 为什么要循环

    

  介绍:

  经典指标在多头行情中几乎每波行情都有提示买股信号,每波行情我们都不会错过;信号都是在最发出的,我们又能做到收益最大化。经典KDJ是一个敏感指标,变化快,随机性强,经常发出虚假的买卖信号,配合市场的运行使用效果最佳,建议多头行情中使用这款指标,我们既能做到收益最大化。

  使用方法:

  1. KDJ的J值由低位向上反转时发出的黄色柱体信号,可以视为信号。

  2. 十字标放在黄柱上,会提示参考买点提示字样,见下图。

  3. 十字标放在黄色柱体的上,会计算出价,实际操作时如果股价下跌,根据止损价操作亏损不会超过5%,能有效的避免我们越套越深。

  源码:

  均价:=(2*C+(H-L)/2+L+o)/4;

  操盘线:eMA((eMA(均价,3)*7+eMA(均价,7)*3)/10,1),COLOR9900FF;

  MA7:=(7*均价+6*REF(均价,1)+5*REF(均价,2)+4*REF(均价,3)+3*REF(均价,4)+2*REF(均价,5)+1*REF(均价,6))/28;

  七妹:eMA(MA7,1),COLORWHITE;

  JGX:=(13*均价+12*REF(均价,1)+11*REF(均价,2)+10*REF(均价,3)+9*REF(均价,4)+8*REF(均价,5)+

  7*REF(均价,6)+6*REF(均价,7)+5*REF(均价,8)+4*REF(均价,9)+3*REF(均价,10)+2*REF(均价,11)+

  1*REF(均价,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRED,LINETHICK2;

  决策线:eMA(JGX,1),COLORRED,LINETHICK2;

  JX:=(13*JgX+12*REF(JgX,1)+11*REF(JgX,2)+10*REF(JgX,3)+9*REF(JgX,4)+8*REF(JgX,5)+7*REF(JgX,6)+

  6*REF(JgX,7)+5*REF(JgX,8)+4*REF(JgX,9)+3*REF(JgX,10)+2*REF(JgX,11)+1*REF(JgX,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRED,LINETHICK2;

  PARTLINE(操盘线》=七妹,操盘线),COLOR9900FF,LINETHICK2;

  PARTLINE(操盘线《七妹,操盘线),COLOR00bb00,LINETHICK2;

  合:=2*EMA(LLV(均价,7),10)-均价;

  空线:=3*合-2*SMA(合,10,1)*1,COLORGREEN;

  x1:=REF(C,1);

  x2:=SMA(MAX(C-x1,0),6,1)/SMA(ABS(C-x1),6,1)*100;

  x3:=((3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-

  2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1)-50)*1.032+50);

  x4:=(x2+x3)/2;

  多线:=c+(x4/50-1)*(ma(c,30)/20)*3,COLORYELLOW;

  PARTLINE(多线《空线,决策线),COLOR408000,ColorFFAA00,LINETHICK2;

  PARTLINE(多线》空线AND多线《决策线,决策线),color18A4FF,LINETHICK2;

  黄金线:((EMA(JGX,89)+EMA(JGX,13))/2+EMA(JGX,13))/2,COLORYELLOW,LINETHICK2;

  启动:1.0955*黄金线,LINEDOT,COLORYELLOW;

  天王:1.191*黄金线,COLOR9900FF,linethick2;

  关注:0.9045*黄金线,LINEDOT,COLORYELLOW;

  地王:0.809*黄金线,,COLOR9900FF,LINETHICK2;

  PARTLINE(天王,天王),LINEDOT,COLORWHITE;

  PARTLINE(地王,地王),LINEDOT,COLORWHITE;

  疯牛:黄金线*1.2865,LINETHICK,COLORMAGENTA;

  极地:黄金线*0.7135,LINETHICK,COLORGRAY;

  PARTLINE(C》疯牛,疯牛),COLORWHITE,LINETHICK2,CIRCLEDOT;

  PARTLINE(C《极地,极地),COLORWHITE,LINETHICK2,CIRCLEDOT;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

大智慧公式:股票指标公式之攻击力度

   : 公式之攻击力度

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。