同花顺:黑马线公式_ace策略

同花顺公式--绿色BS跟庄自用股票指标

  绿色BS 自用

    

  黑马线:

  A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

  黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;

  A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

  A3:=EMA(C,5);

  A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

  :(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,coloryellow;

  A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;

  DRAWTEXT(FILTER(REF(黑马线,1)》90 AND A2《0,7),黑马线,‘跑’),COLOR00FF00;

  DRAWTEXT(CROSS(A1,黑马线)AND 黑马线《A5,黑马线,‘黑马’);

  DRAWTEXT(CROSS(黑马线,A5)AND 趋势线《80,黑马线,‘追涨’);

  DRAWTEXT(CROSS(趋势线,0)AND 黑马线《40,5,‘大黑马’);

  :(A2《-10 AND A2》REF(A2,1))*25,colorred;

  DRAWICON(底部 AND A3》REF(A3,1),25,4);

  机会来临:REF(IF((MA(C,5)-C)/C》0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)》0.04,30,0),1),COLORF00FF0;

  大势已去:IF(CROSS(黑马线,A1)AND 黑马线》70 AND 趋势线》80,90,100),COLORFF0000;

(股票资源馆lixiangluntan.com)

【股票资源馆】同花顺实时港股破解,同花顺财富主力破解,大智慧财富破解版,通达信财富破解版,通达信专业版破解,通达信研究版破解,通达信超赢版破解,股票公式,股票指标公式,股票公式大全,指南针软件破解,炒股书籍,k线图怎么看,股票k线图,。

同花顺风险猛虎主图股票指标公式

   猛虎主图

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。