多空布林线技术指标源码_通达信超赢版破解

布林线如何使用?

  布林线是专业投资者和一些老股民经常使用的技术
之一。此指标属于路径指标,股价通常在上限和下限的区间之内波动。动态钱龙的布林线由3根线组成,即下限为支撑线,上限为阻力线,还有一条中线为中界线。静态钱龙的布林线由4根组成。最上面的一条线是
阻力线,称为bolb1,用白色实线表示;最下面一根线是趋势的支撑线,称为bolb4,用紫色实线表示;bolb1之下设有bolb2,有黄色虚线表示;紧靠bolb4之上的另一条线称为bolb3,有浅蓝色实线表示。在4根线构成上限,下限,次上限,次下限,股价通常在这个带状区间内上下波动,这条带状区的宽窄随着股价波动幅度的大小而变化,股价涨跌幅度加大时,带头区会变宽,涨跌幅度缩小时,带状区会变窄。布林线的宽度可以随着股价的变化而自动调整位置。由于这种变异使布林线具备灵活和顺应趋势的特征,它既具备了通道的性质,又克服了通道宽度不能变化的弱点。

    

  技术名称:多空布林线

  技术指标类型:主图

  技术指标参数:N(10),P(3)

  技术指标使用平台:

  技术指标用法说明:布林线用法

  技术指标源码:

  BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  UPR:BBI+P*STD(BBI,N);

  DWN:BBI-P*STD(BBI,N);

  DRAWICON((ZIG(3,5)》REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)《=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)《=REF(ZIG(3,5),3)),LOW*0.98,1) ;

  DRAWICON((ZIG(3,5)《REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)》=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)》=REF(ZIG(3,5),3)),HIGH*1.01,2);

  VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

  VAR6:=(VAR3+VAR4+VAR5)/3;

  VAR7:=EMA(VAR6,5);

  ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK;

  VAR8:=IF(VAR6《=-20,10,0);

  VAR9:=HHV(VAR8,10);

  VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

  K:=EMA(VAR7,5)*2, , COLORFF00FF;

  D:=EMA(K,5), , COLORWHITE;

  J:=K*3-D*2, ,COLORYELLOW;

  VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J》10;

  HS:=VOL/CAPITAL*100, , COLORGREEN;

  DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*0.93,‘接近’) COLORMAGENTA;

  DRAWTEXT(VARA=20,LOW*0.95,‘底部’) COLORYELLOW;

  VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

  VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  VAR11:=VARF《REF(VAR10,1) AND VOL》REF(VOL,1) AND CLOSE》REF(CLOSE,1);

  DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,‘大资金活动’),LINETHICK1,COLORFF00FF;

  VAR12:=(HIGH+LOW+CLOSE)/3;

  VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

  VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

  VAR15:=IF(VAR13》=150 AND VAR13《200 AND VAR14》=150 AND VAR14《200,10,0);

  VAR16:=IF(VAR13《=-150 AND VAR13》-200 AND VAR14《=-150 AND VAR14》-200,-10,VAR15);

  VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  VAR18:=100-ABS(VAR17);

  VAR19:=IF(VAR18《90,VAR18,100);

  VAR1A:=IF(VARE》0,VARE,0);

  VAR1B:=IF(VAR14》=200 AND VAR13》=150,15,IF(VAR14《=-200 AND VAR13《=-150,-15,VAR16))+60;

  VAR1C:=VAR1A》48 AND VAR1B》60 AND VAR19《100;

  DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*0.95,‘大笔成交’) COLORWHITE;

(股票资源馆lixiangluntan.com)炒股软件

通达信神奇布林线股票指标公式

  MID2 := MA(CLOSE,21),COLORWHITE;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。