通达信三星战法选股指标公式_大智慧

通达信高低通道主图指标公式

  高:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))+XMA(XMA(H,25),25)COLORGREEN,LINETHICK2;

    

  M:=7;

  AAX:=MA((2*CLOSE+HIGH+LOW)/4,5);

  通道1:=AAX*100/100,LINETHICK2,COLORYELLOW;

  通道2:=AAX*(200-100)/100,LINETHICK2,COLORYELLOW;

  CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

  DD:=DMA(CLOSE,CC);

  通道3:=(1+M/100)*DD,LINETHICK2,COLORRED;

  通道4:=(1-M/100)*DD,LINETHICK2,COLORRED;

  A1:=C/REF(C,1)《1.03;

  A2:=REF(C,1)/REF(C,2)《1.03;

  A3:=REF(C,2)/REF(C,3)《1.03;

  GG1:=REF(C,2)》REF(O,2) AND REF(C,1)》REF(O,1) AND NOT(C=12.23) AND C》O AND A1 AND A2 AND A3;

  GGG:GG1 AND C《(通道3+通道4)/2 AND C》REF(C,1);

(股票资源馆lixiangluntan.com)炒股教程

通达信精确买卖主图指标公式

  高2:(XMA(XMA(H,13),13)-XMA(XMA(L,13),13))+XMA(XMA(H,13),13)COLORGREEN;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。