通达信EMA5主图指标公式_股旁网

通达信艾略特振荡器指标公式

  VAR1:=REF(CLOSE,1);

    

  买:EMA(C,5),COLORCYAN;

  A:=(REF(买,1));

  IF(A》买,买,DRAWNULL),LINETHICK2;

  IF(A《=买,A,DRAWNULL);

  {STICKLINE((买》A),A,买,4,0),COLORRED;

  STICKLINE((买《=A),A,买,4,0),COLORBLUE;}

  DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

  STICKLINE( C/REF(C,1)》1.049 AND BETWEEN((H-C)/(C-O),0,1), C ,(O+C)/2,1.5,0),COLORLIGRAY;

  STICKLINE(REF(.MACD,1)《0 AND C/REF(C,1)》1.049 AND BETWEEN((H-C)/(C-O),0,1), C ,(O+C)/2,2,0),COLORYELLOW;

  阻力: REF( HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,7),1),COLORLIBLUE,DOTLINE;

(股票资源馆lixiangluntan.com)股票公式大全

通达信牛B人的梦想指标公式

  VAR1:=(2*CLOSE+HIGH+LOW)/4;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。