通达信艾略特振荡器指标公式_股票书籍

通达信牛B人的梦想指标公式

  VAR1:=(2*CLOSE+HIGH+LOW)/4;

    

  VAR1:=REF(CLOSE,1);

  VAR2:=(SUM(VOL,2) / ((HHV(HIGH,2) - LLV(LOW,2)) * 100));

  VAR3:=((CLOSE - VAR1) * VAR2);

  VAR4:=SUM(VAR3,0);

  VAR5:=SMA(VAR4,5,1);

  VAR6:=SMA(VAR4,8,1);

  :(VAR5 - VAR6);

  OSCMA:MA(OSC,4);

  VD:(SUM(IF((OSC 》 0),(OSC * 1.003),((OSC * 1.003) 》 0)),34) / 34),DOTLINE;

  VE:(SUM(IF((OSC 《= 0),(OSC * 0.97),((OSC * 0.97) 《 0)),34) / 34),DOTLINE;

  IF(OSCMA》VE,OSCMA,DRAWNULL),COLORRED;

  DRAWBAND(OSCMA,RGB(0,224,224),OSC,RGB(255,96,96));

  DRAWICON(CROSS(OSCMA,VE),OSCMA*0.80,1);

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

通达信精英七合一指标公式

  KTB:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。