通达信凡客出击指标公式_大智慧策略投资终端破解版

通达信V型反转主图指标公式

  Z1:=STRCAT(HYBLOCK, );

    

  N:=14;

  MM:=6;

  TJZB3日:(C-LLV(L,3))/(HHV(C,3)-LLV(L,3))*100,COLORWHITE,NODRAW;

  TJZB5日:(C-LLV(L,5))/(HHV(C,5)-LLV(L,5))*100,COLORMAGENTA;

  TJZB10日:(C-LLV(L,10))/(HHV(C,10)-LLV(L,10))*100,COLOR008000;

  TJZB20日:(C-LLV(L,20))/(HHV(C,20)-LLV(L,20))*100,COLOR0020FF;

  TJZB30日:(C-LLV(L,30))/(HHV(C,30)-LLV(L,30))*100,COLOR00FFFF;

  中线:50.00,COLOR00FFFF;

  高线:75.00,COLORRED;

  ZLCM:=EMA(WINNER(CLOSE)*70,3),NODRAW; SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW; ZSHTL:=SHCM/(ZLCM+SHCM)*100,NODRAW; ZZLKP:=ZLCM/(ZLCM+SHCM)*100,NODRAW; ZCMZL:=MA(ZLCM+SHCM,13),NODRAW; ZZNTS:=BARSLAST(ZSHTL《90 AND REF(ZSHTL,1)》90),NODRAW; ZSHJJ:=EMA(ZSHTL,89),NODRAW; ZZLJJ:=EMA(ZZLKP,89),NODRAW; ZJLRQD:=INTPART(ZZLKP-ZZLJJ),NODRAW; SH8:=EMA(ZSHTL,8),NODRAW;

  DKB:=IF(ZZLKP-REF(ZZLKP,1)》ZSHTL-REF(ZSHTL,1),1,0),NODRAW;

  STICKLINE(C》0,ZSHTL,ZZLKP,0,0),COLOREEEEEE,NODRAW;

  STICKLINE(ZSHJJ》REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORAAAAAA,NODRAW;

  STICKLINE(C》0,ZZLKP,0,0,0),COLORBLUE,NODRAW;

  STICKLINE(ZZLKP》75,ZZLKP,0,2,0),COLORFFFFFF,NODRAW;

  STICKLINE(ZZLJJ》REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),COLORRED,NODRAW;

  STICKLINE(ZSHTL》=90,ZZLKP,0,5,0),COLOR66FFCC,NODRAW;

  IF(ZCMZL,ZCMZL》REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1,NODRAW;

  ;

  散户套牢系数:=INTPART(ZSHTL),COLORMAGENTA,NODRAW;

  主力控盘系数:INTPART(ZZLKP),COLORCYAN,LINETHICK1,NODRAW;

  资金流入强度:ZJLRQD,LINETHICK1,COLORCYAN;

  昨收:= REF(C,1),NODRAW;

  :SMA(MAX(C-昨收,0),6,1)/SMA(ABS(C-昨收),6,1)*100,NODRAW;

  WR:=-100*(HHV(HIGH,14)-C)/(HHV(HIGH,14)-LLV(LOW,14)),NODRAW;

  WR反向:(0-WR)-100,NODRAW;

  RSI买点:=RSI《20 AND RSI》REF(RSI,1),NODRAW;

  WR反向买点:=WR反向》-80 AND WR反向《REF(WR反向,1),NODRAW;

  选股:RSI买点 AND WR反向买点,COLORWHITE,NODRAW;

  STICKLINE(选股,50,-50,2,0)COLORYELLOW,NODRAW;

  T0:=BARSCOUNT(C)》12,NODRAW;

  T1:=C=LLV(C,12),NODRAW;

  T2:=RSI》LLV(RSI,12),NODRAW;

  T3:=RSI《21,NODRAW;

  TRSI:=T0 AND T1 AND T2 AND T3 AND C/HHV(C,120)《0.7,NODRAW;

  RSIW底:IF(REF(TRSI,1) AND C》REF(C,1),100,0),STICK,NODRAW;

  VAR2:=REF(LOW,1),NODRAW;

  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100,NODRAW;

  VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3),NODRAW;

  VAR5:=LLV(LOW,38),NODRAW;

  VAR6:=HHV(VAR4,38),NODRAW;

  VAR7:=IF(LLV(LOW,90),1,0),NODRAW;

  VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7,NODRAW;

  有庄影: STICKLINE(VAR8,0,VAR8,6,1) , COLORGREEN,NODRAW;

  : (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD,NODRAW;

  见底:-13,COLORYELLOW,NODRAW;

  见底2:-21,COLORMAGENTA,NODRAW;

  见底3:-34,COLORGREEN,NODRAW;

  DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

  DEA:=EMA(DIF,9);

  AAA:=(DIF-DEA)*2*60;

  起爆:=CROSS(AAA-REF(AAA,1),10);

  DRAWTEXT(起爆,MA(L,3),�I暴涨),COLORGREEN,LINETHICK2,NODRAW;

  LC:=REF(CLOSE,1);

  RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

  HD1:=(HIGH - REF(HIGH,1));

  LD0:=(REF(LOW,1) - LOW);

  DMP1:=SUM(IF(((HD1 》 0) AND (HD1 》 LD0)),HD1,0),10);

  DMM1:=SUM(IF(((LD0 》 0) AND (LD0 》 HD1)),LD0,0),10);

  PDI1:=((DMP1 * 100) / TR1);

  MDI1:=((DMM1 * 100) / TR1);

  ADX1:=MA(((ABS((MDI1 - PDI1)) / (MDI1 + PDI1)) * 100),5);

  AV:=(RSI5 + ADX1);

  DXR:=(((ADX1 + REF(ADX1,5)) / 2) + RSI5);

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  回调买:=(AV + NEWVOL);

  DRAWTEXT(CROSS(回调买,0),L*0.99,←回调买),COLORRED,NODRAW;

  DRAWICON(CROSS(回调买,-5),L*0.98,1);

  : 趋势线《10 AND 起爆 AND 主力控盘系数》30 COLORRED;

  DRAWTEXT(抄底,RSI,�I强势抄底暴涨),COLORMAGENTA,LINETHICK2;

  STICKLINE(抄底,20,-20,0.02,0)COLORMAGENTA;

  预警1:起爆 AND (CROSS(回调买,0));

  STICKLINE(预警1,20,-20,0.02,0)COLORRED;

  DRAWTEXT(预警1,见底,�I回调买暴涨),COLORRED,LINETHICK2;

  DRAWICON(预警1,MA(L,0.7), 25);

  抄底2: 趋势线《3 AND 起爆 COLORRED;

  DRAWTEXT(抄底2,见底3,�I 抄底暴涨),COLORMAGENTA,LINETHICK2;

  STICKLINE(抄底2,20,-20,0.02,0)COLORBLUE,NODRAW;

  DRAWRECTREL(0,0,285,999.2,IF(120,RGB(0,10,10),0));

  超B:=L2_AMO(0,2)/10000.0;

  大B:=L2_AMO(1,2)/10000.0;

  中B:=L2_AMO(2,2)/10000.0;

  小B:=L2_AMO(3,2)/10000.0;

  超S:=L2_AMO(0,3)/10000.0;

  大S:=L2_AMO(1,3)/10000.0;

  中S:=L2_AMO(2,3)/10000.0;

  小S:=L2_AMO(3,3)/10000.0;

  TESTSKIP(NOT(超B OR 大B OR 中B OR 小B OR 超S OR 大S OR 中S OR 小S)!=0);

  净流入:(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;

  超大单:=(超B)-(超S);

  大单:=(大B)-(大S);

  中单:=(中B)-(中S);

  小单:=(小B)-(小S);

  DAZHI:=CONST(MAX(ABS(净流入),MAX(ABS(超大单),MAX(ABS(大单),MAX(ABS(中单),ABS(小单)))))),NODRAW;

  DRAWRECTREL(0,CONST(880-(ABS(净流入)*500/DAZHI)),50,930,IF(CONST(净流入)》0,RGB(255,0,0),RGB(23,125,255)));

  DRAWRECTREL(58,CONST(880-(ABS(超大单)*500/DAZHI)),108,930,IF(CONST(超大单)》0,RGB(102,0,204),RGB(23,125,255)));

  DRAWRECTREL(116,CONST(880-(ABS(大单)*500/DAZHI)),166,930,IF(CONST(大单)》0,RGB(255,0,0),RGB(23,125,255)));

  DRAWRECTREL(174,CONST(880-(ABS(中单)*500/DAZHI)),224,930,IF(CONST(中单)》0,RGB(255,0,0),RGB(23,125,255)));

  DRAWRECTREL(232,CONST(880-(ABS(小单)*500/DAZHI)),282,930,IF(CONST(小单)》0,RGB(255,0,0),RGB(0,128,0)));

  DRAWTEXT_FIX(CURRBARSCOUNT=1,0.002,1,0,净流入),COLORRED;

  DRAWTEXT_FIX(CURRBARSCOUNT=1,0.060,1,0,超大单),COLOR660099;

  DRAWTEXT_FIX(CURRBARSCOUNT=1,0.126,1,0,大单),COLORRED;

  DRAWTEXT_FIX(CURRBARSCOUNT=1,0.181,1,0,中单),COLORRED;

  DRAWTEXT_FIX(CURRBARSCOUNT=1,0.241,1,0,小单),COLORGREEN;

  DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,资金博弈今日分类持仓 单位(万元)),COLORYELLOW;

  M:=0.58;M1:=0.39;

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.001,0.790,0,CEILING(净流入));

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.059,0.790,0,CEILING(超大单));

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.116,0.790,0,CEILING(大单));

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.175,0.790,0,CEILING(中单));

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.232,0.790,0,CEILING(小单));

  大宗进:=(超B)+(大B),NODRAW;

  大宗出:=(超S)+(大S),NODRAW;

  非大宗进:=(中B)+(小B),NODRAW;

  非大宗出:=(中S)+(小S),NODRAW;

  总流入比:=(超B+大B+中B+小B)/(超B+大B+中B+小B+超S+大S+中S+小S)*100,NODRAW;

  总流出比:=(超S+大S+中S+小S)/(超B+大B+中B+小B+超S+大S+中S+小S)*100,NODRAW;

  大宗进限制:=IF((超B+大B)=0,0,大宗进),NODRAW;

  大宗出限制:=IF((超S+大S)=0,0,大宗出),NODRAW;

  非大宗进限制:=IF(中B+小B=0,0,非大宗进),NODRAW;

  非大宗出限制:=IF(中S+小S=0,0,非大宗出),NODRAW;

  资金流向买:=大宗进限制+非大宗进限制;

  资金流向卖:=大宗出限制+非大宗出限制;

  流入比:=净流入*1000000/AMOUNT,NODRAW;

  大宗净流入:=(超B+大B)-(超S+大S),NODRAW;

  大宗流入比:=大宗净流入*1000000/AMOUNT,NODRAW;

  DRAWRECTREL(50,110,285,55,RGB(0,100,0));

  DRAWRECTREL(50,110,160,55,RGB(0,250,50));

  DRAWRECTREL(50,110,50+CONST(总流入比*160/100),55,RGB(175,50,250));

  DRAWTEXT_FIX(1,0.00,0.06,0,STRCAT(STRCAT(资金流向图 ,CON2STR(资金流向买,0)), )),COLORYELLOW;

  DRAWTEXT_FIX(1,0.24,0.06,0,STRCAT(STRCAT( ,CON2STR(资金流向卖,0)), )),COLORYELLOW;

  大单流入:=(超B+大B)/(超B+大B+超S+大S)*100,NODRAW;

  大单流入限制:=IF((超B+大B+超S+大S)=0,0,大单流入);

  {大单流出比:=(超S+大S)/(超B+大B+超S+大S)*100,NODRAW;

  大单流出限制:=IF((超B+大B+超S+大S)=0,0,大单流出比);}

  大单买比:=LARGEINTRDVOL*100/(LARGEINTRDVOL+LARGEOUTTRDVOL),NODRAW;

  大单卖比:=LARGEOUTTRDVOL*100/(LARGEINTRDVOL+LARGEOUTTRDVOL),NODRAW;

  DRAWRECTREL(50,175,285,120,RGB(0,100,0));

  DRAWRECTREL(50,175,285,120,RGB(0,250,50));

  DRAWRECTREL(50,175,90+CONST(大单买比*160/100),120,RGB(200,0,50));

  DRAWTEXT_FIX(1,0.00,0.12,0,STRCAT(STRCAT(逐笔大单比 ,CON2STR(大单买比,0)), )),COLORYELLOW;

  DRAWTEXT_FIX(1,0.24,0.12,0,STRCAT(STRCAT( ,CON2STR(大单卖比,0)), )),COLORYELLOW;

  成交总量:=(超B+大B+中B+小B+超S+大S+中S+小S),NODRAW;

  机构参与度:=(超B+超S+大B+大S)/成交总量*100,COLORYELLOW,NODRAW;

  DRAWRECTREL(50,240,285,191,RGB(0,250,50));

  DRAWRECTREL(50,240,285,191,RGB(200,0,50));

  DRAWRECTREL(50,240,50+CONST(大宗流入比*160/100),191,RGB(175,50,250));

  DRAWTEXT_FIX(1,0.27,0.19,1,STRCAT(STRCAT(机构介入度 ,CON2STR(大宗流入比,0)), )),COLORYELLOW;

  DRAWRECTREL(50,305,285,255,RGB(200,0,50));

  DRAWRECTREL(50,305,160,255,RGB(200,0,50));

  DRAWRECTREL(50,305,50+CONST(流入比*160/100),255,RGB(175,50,250));

  DRAWTEXT_FIX(1,0.27,0.25,1,STRCAT(STRCAT(资金介入度 ,CON2STR(流入比,0)), )),COLORYELLOW;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

通达信逢低吸纳选股指标公式

  VAR1:=1;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。