通达信乐极金叉主图指标公式_东方财富专业破解版

通达信天天红主图指标公式

  JJ:=(CLOSE+HIGH+LOW)/3;

    

  N1:=6;

  N2:=12;

  N3:=24;

  MA5:MA(CLOSE,5);

  MA10:MA(CLOSE,10);

  MA30:MA(CLOSE,30);

  MA120:MA(CLOSE,120);

  MA250:MA(CLOSE,250);

  LC:=REF(CLOSE,1);

  1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

  RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

  RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

  DIF:=(EMA(CLOSE,12)*100-EMA(CLOSE,26)*100);

  DEA:=EMA(DIF,9);

  :=3*(DIF-DEA);

  金叉:=CROSS(DIF,DEA) ;

  FH1:=REF(MACD,1)《REF(MACD,2) AND REF(MACD,2)《REF(MACD,3) AND REF(MACD,3)《REF(MACD,4);

  FH2:=MACD》=0 AND COUNT(MACD》REF(MACD,1),1)=1;

  FH3:=FH1 AND FH2 AND EMA(C,13)》REF(EMA(C,13),1);

  FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)《0.018;

  FH5:=FH1 AND FH2 AND MACD《0.10;

  翻红:=FH3 OR FH4 OR FH5 ;

  SRI金叉:=CROSS(RSI1,RSI2) AND RSI1》50 ;

  DRAWTEXT(SRI金叉,L-0.2,SRI金叉),COLORWHITE;

  STICKLINE(CLOSE》OPEN ,HIGH,LOW,0,1 ),COLORRED;

  STICKLINE(CLOSE》OPEN ,OPEN,CLOSE,3.1,0 ),COLOR000033;

  STICKLINE(CLOSE》OPEN ,OPEN,CLOSE,2.7,0 ),COLOR000066;

  STICKLINE(CLOSE》OPEN ,OPEN,CLOSE,2.1,0 ),COLOR000099;

  STICKLINE(CLOSE》OPEN ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;

  STICKLINE(CLOSE》OPEN ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;

  STICKLINE(CLOSE》OPEN ,OPEN,CLOSE,0.3,0 ),COLORCC66FF;

  STICKLINE(CLOSE《OPEN ,HIGH,LOW,0,1 ),COLORCYAN;

  STICKLINE(CLOSE《OPEN ,OPEN,CLOSE,3.1,0 ),COLOR990000;

  STICKLINE(CLOSE《OPEN ,OPEN,CLOSE,2.7,0 ),COLORCC0000;

  STICKLINE(CLOSE《OPEN ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

  STICKLINE(CLOSE《OPEN ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

  STICKLINE(CLOSE《OPEN ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

  DRAWTEXT(金叉,L-0.1,金叉),COLORWHITE;

  STICKLINE(金叉,O,C,3,0),COLORYELLOW;

  STICKLINE(金叉,O,C,3,0),COLOR0077BB;

  STICKLINE(金叉,O,C,2.6,0),COLOR0088CC;

  STICKLINE(金叉,O,C,2.2,0),COLOR0099CC;

  STICKLINE(金叉,O,C,1.8,0),COLOR00AADD;

  STICKLINE(金叉,O,C,1.4,0),COLOR00BBDD;

  STICKLINE(金叉,O,C,1,0),COLOR00CCEE;

  STICKLINE(金叉,O,C,0.6,0),COLOR00DDEE;

  STICKLINE(金叉,O,C,0.2,0),COLOR00EEFF;

  STICKLINE(金叉,O,C,0.1,0),COLOR00FFFF;

  STICKLINE(金叉,H,L,0,0),COLOR00FFFF;

  DRAWTEXT(翻红,H+0.2,翻红),COLORWHITE;

  STICKLINE(翻红,O,C,3,0),COLORYELLOW;

  STICKLINE(翻红,O,C,3,0),COLOR0077BB;

  STICKLINE(翻红,O,C,2.6,0),COLOR0088CC;

  STICKLINE(翻红,O,C,2.2,0),COLOR0099CC;

  STICKLINE(翻红,O,C,1.8,0),COLOR00AADD;

  STICKLINE(翻红,O,C,1.4,0),COLOR00BBDD;

  STICKLINE(翻红,O,C,1,0),COLOR00CCEE;

  STICKLINE(翻红,O,C,0.6,0),COLOR00DDEE;

  STICKLINE(翻红,O,C,0.2,0),COLOR00EEFF;

  STICKLINE(翻红,O,C,0.1,0),COLOR00FFFF;

  STICKLINE(翻红,H,L,0,0),COLOR00FFFF;

  STICKLINE(SRI金叉,O,C,3,0),COLORYELLOW;

  STICKLINE(SRI金叉,O,C,3,0),COLOR0077BB;

  STICKLINE(SRI金叉,O,C,2.6,0),COLOR0088CC;

  STICKLINE(SRI金叉,O,C,2.2,0),COLOR0099CC;

  STICKLINE(SRI金叉,O,C,1.8,0),COLOR00AADD;

  STICKLINE(SRI金叉,O,C,1.4,0),COLOR00BBDD;

  STICKLINE(SRI金叉,O,C,1,0),COLOR00CCEE;

  STICKLINE(SRI金叉,O,C,0.6,0),COLOR00DDEE;

  STICKLINE(SRI金叉,O,C,0.2,0),COLOR00EEFF;

  STICKLINE(SRI金叉,O,C,0.1,0),COLOR00FFFF;

  STICKLINE(SRI金叉,H,L,0,0),COLOR00FFFF;

(股票资源馆lixiangluntan.com)黑马股票

通达信双底选股指标公式

  VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。