通达信突破买入主图指标公式_公式指标编写

通达信黄龙出海选股指标公式

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    

  AAA:=(3*C+H+L+O)/6;

  VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;

  VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;

  VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;

  VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;

  VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;

  VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

  DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));

  :VAR1,COLORWHITE;

  中线:VAR6,COLORYELLOW;

  下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;

  TJ1:=VOL=HHV(VOL,10) AND VOL》2*REF(VOL,1) AND CLOSE》VAR1;

  立桩量:=FILTER(TJ1,5);

  TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE》REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE》REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE》REF(HIGH,3),1,0)));

  突破:=TJ2=1;

  STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),1,0),COLORCYAN;

  STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),1,0),COLORYELLOW;

  TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE》REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE》REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE》REF(LOW,3),1,0)));

  三天法则:=TJ3=1;

  成立:=三天法则 AND 突破;

  条件成立:=FILTER(成立,3);

  DRAWTEXT(条件成立,L*0.99,‘成立’),COLORYELLOW;

  DRAWTEXT(O《中线 AND C》短线 AND REF(C,1)《下跌,L*0.99,‘’);

(股票资源馆lixiangluntan.com)炒股软件

通达信强势股一网打尽指标公式

  M:=27;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。