通达信短线主力指标公式_东方财富先锋版破解

通达信判断市场多空指标公式

  Q_1:=C-REF(C,1);

    

  总额:AMOUNT/100000000,NODRAW;

  VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  流入亿:IF(CLOSE》OPEN,VAR1*(HIGH-LOW),IF(CLOSE《OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

  流出亿:IF(CLOSE》OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;

  差:(流入亿+流出亿),NODRAW;

  强:=EMA((CLOSE-REF(CLOSE,1))/CLOSE*10,2);

  主力:=EMA(差,1),COLORFF00FF,LINETHICK5;

  差A:3*EMA(EMA(EMA(EMA(强,2),2),2),2),NODRAW;

  净流:3*EMA(EMA(EMA(EMA(差A,1),2),2),2), COLORRED,NODRAW;

  STICKLINE(净流《0,0,净流,4,0),COLORFF6600;

  STICKLINE(净流《0,0,净流,3,0),COLORFF9900;

  STICKLINE(净流《0,0,净流,1.5,0),COLORFFCC00;

  STICKLINE(净流《0,0,净流,0.5,0),COLORCYAN;

  STICKLINE(净流》0,0,净流,4,0),COLOR000099;

  STICKLINE(净流》0,0,净流,3,0),COLOR0000CC;

  STICKLINE(净流》0,0,净流,1.5,0),COLOR0000FF;

  STICKLINE(净流》0,0,净流,0.5,0),COLORCC66FF;

  STICKLINE(净流《REF(净流,1)AND 净流》0,0,净流,4,0),COLOR009999;

  STICKLINE(净流《REF(净流,1)AND 净流》0,0,净流,3,0),COLOR00BBBB;

  STICKLINE(净流《REF(净流,1)AND 净流》0,0,净流,2,0),COLOR00DDDD;

  STICKLINE(净流《REF(净流,1)AND 净流》0,0,净流,1,0),COLOR00FFFF;

  STICKLINE(净流》REF(净流,1)AND 净流《0,0,净流,4,0),COLOR000099;

  STICKLINE(净流》REF(净流,1)AND 净流《0,0,净流,3,0),COLOR0000BB;

  STICKLINE(净流》REF(净流,1)AND 净流《0,0,净流,1.5,0),COLOR0000DD;

  STICKLINE(净流》REF(净流,1)AND 净流《0,0,净流,0.5,0),COLOR0000FF;

  DRAWTEXT(CROSS(0,净流),0+0,‘空’),COLORRED;

  DRAWTEXT(CROSS(REF(净流,1),净流),净流-0,‘注意’),COLORMAGENTA;

  DRAWTEXT(CROSS(净流,0),0,‘关注 资金介入’),COLORWHITE;

  DRAWTEXT(CROSS(净流,0),0,‘买’),COLORFF00FF;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

通达信陶金商贸MACD+选股指标公式

  提示符:=1;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。