通达信判断市场多空指标公式_大智慧沪深10档l2数据

通达信陶金商贸MACD+选股指标公式

  提示符:=1;

    

  Q_1:=C-REF(C,1);

  Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);

  Q_3:=CROSS(EMA(C,19),EMA(C,7));

  Q_4:=CROSS(EMA(C,7),EMA(C,19));

  Z1:=L=LLV(L,BARSLAST(Q_3)+1);

  Z2:=LLV(L,BARSLAST(Q_3)+1);

  Z3:=H=HHV(H,BARSLAST(Q_4)+1);

  Z4:=HHV(H,BARSLAST(Q_4)+1);

  Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;

  Y1:=H=HHV(H,BARSLAST(Q_4)+1);

  Y2:=HHV(H,BARSLAST(Q_4)+1);

  Y3:=L=LLV(L,BARSLAST(Q_3)+1);

  Y4:=LLV(L,BARSLAST(Q_3)+1);

  Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;

  X01:=LLV(Q_2,2)=LLV(Q_2,7);

  X2:=COUNT(Q_2《0,2);

  X3:=CROSS(Q_2,MA(Q_2,2));

  X4:=REF(Q_B,1)《REF(Q_B,2);

  X5:=Q_A》REF(Q_B,1);

  买进:(X01 AND X2 AND X3) AND X4 AND X5;

  TJ0:=IF(Q_A《REF(Q_A,1) AND Q_B=Q_A,1,0);

  TJ1:=IF(Q_B《REF(Q_B,1) AND Q_B=Q_A,1,0);

  持股:IF(Q_B《REF(Q_B,1) AND Q_B《Q_A,23,0),STICK,COLOR000088,LINETHICK3;

  STICKLINE(Q_B《REF(Q_B,1),0,35,2,0)COLOR006600;

  买绝:IF(REF(TJ1,1)=0 AND TJ1》=1,50,0),STICK,COLORRED,LINETHICK3;

  卖绝:IF(REF(TJ0,1)=0 AND TJ0》=1,80,0),STICK,COLORCYAN,LINETHICK3;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

通达信主力拉升选股指标公式

  VAR1:=MA(HHV(HIGH,485),17);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。