通达信筑底抄底+选股指标公式_东方财富专业破解版

通达信短线突破选股指标公式

  M5:=MA(C,5)*1.03;

    

  :LLV(L,4)=LLV(L,120),POINTDOT,COLORFF0000;

  STICKLINE(底部》0,-8,-12,8,0),COLORFF0000;

  牛市底部:(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)《-0.07,POINTDOT,COLORFF9700;

  STICKLINE(牛市底部》0,-4,-8,8,0),COLORFF9700;

  LL:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)《-0.05 AND MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))》1.12;

  大盘底区:BARSLAST(LL)《10,POINTDOT,COLOREC93BC;

  STICKLINE(大盘底区》0,0,-4,8,0),COLOREC93BC;

  L1:=MA(CLOSE,27);

  L2:=(CLOSE-L1)/L1*100;

  L3:=MA(L2,2);

  L4:=BARSLAST(CROSS(-10,L3)=1);

  L5:=L3《-10 AND L4》3;

  LK:=ABS( IF(L5,L3,0));

  金坑:LK》0,POINTDOT,COLOR007FFF;

  STICKLINE(金坑》0,0,4,8,0),COLOR007FFF;

  VAR1Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);

  神奇线:=MA((CLOSE-VAR1Q)/VAR1Q,1);

  XA:=EMA(神奇线,12)*0.5;

  XB:=EMA(神奇线,3);

  底部即成:ABS(IF(LLV(XB-XA,12)》0,0,1)),POINTDOT,COLOR00FFFF;

  STICKLINE(底部即成》0,4,8,8,0),COLOR00FFFF;

  :CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)《0.95,POINTDOT,COLORE4A8FF;

  STICKLINE(抄底》0,8,12,8,0),COLORE4A8FF;

  JD:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;

  见底区:JD《-15,POINTDOT,COLORFF00FF;

  STICKLINE(见底区》0,12,16,8,0),COLORFF00FF;

  底成:(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100《-23,POINTDOT,COLOR0000FF;

  STICKLINE(底成》0,16,20,8,0),COLOR0000FF;

  0,POINTDOT,COLORFFFFFF,LINETHICK2;

  {

  选股:

  见底区选股公式:

  JD:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;

  见底区:JD《-15;

  金坑选股公式:

  L1:=MA(CLOSE,27);

  L2:=(CLOSE-L1)/L1*100;

  L3:=MA(L2,2);

  L4:=BARSLAST(CROSS(-10,L3)=1);

  L5:=L3《-10 AND L4》3;

  LK:=ABS( IF(L5,L3,0));

  金坑:LK》0;

  }

(股票资源馆lixiangluntan.com)炒股软件

通达信星光大道选股指标公式

AA:=MA(C,20);

BB:=MA(C,60);

CC:=MA(C,30);

DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);

DEA:=EMA(DIF,5);

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,5);

VAR3:=HHV(HIGH,5);

VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

MA1:=MA(VAR4,2);

CROSS(22.50,MA1) OR CROSS(24.5,MA1) AND COUNT(CROSS(0,DEA),6)=1 AND AA>BB AND BB>REF(BB,1)

AND C/REF(C,1)<1.016 AND C/REF(C,1)>0.993 AND AA>CC;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。