通达信短线突破选股指标公式_源码交流

通达信星光大道选股指标公式

AA:=MA(C,20);

BB:=MA(C,60);

CC:=MA(C,30);

DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);

DEA:=EMA(DIF,5);

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,5);

VAR3:=HHV(HIGH,5);

VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

MA1:=MA(VAR4,2);

CROSS(22.50,MA1) OR CROSS(24.5,MA1) AND COUNT(CROSS(0,DEA),6)=1 AND AA>BB AND BB>REF(BB,1)

AND C/REF(C,1)<1.016 AND C/REF(C,1)>0.993 AND AA>CC;

    

  M5:=MA(C,5)*1.03;

  XG:C》M5 AND REF(COUNT(C/REF(C,1)《1.06,9)=9,1) AND REF(HHV(H,5),1)/REF(LLV(L,5),1)《=1.09 AND REF(COUNT(C《M5,5)》=4,1) AND C》REF(C,1);

(股票资源馆lixiangluntan.com)股票公式网

通达信天道主图指标公式

  CG:MA(C,21),COLOR00FF00,LINETHICK2;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。