通达信楚风布林BS主图指标公式_理想论坛

通达信四合一选股指标公式

  VAR1:=MA(CLOSE,5);

    

  M1:=5;

  M2:=10;

  M3:=20;

  M4:=30;

  M5:=40;

  M6:=60;

  M7:=90;

  M8:=120;

  M9:=250;

  N:=26;

  M:=2;

  CV:=CLOSE;

  BBI:(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

  UPR:BBIBOLL+M*STD(BBIBOLL,N);

  DWN:BBIBOLL-M*STD(BBIBOLL,N);

  MA1:MA(CLOSE,M1);

  MA2:MA(CLOSE,M2);

  MA3:MA(CLOSE,M3);

  MA4:MA(CLOSE,M4);

  MA5:MA(CLOSE,M5);

  MA6:MA(CLOSE,M6);

  MA7:MA(CLOSE,M7);

  MA8:MA(CLOSE,M8);

  MA9:MA(CLOSE,M9);

  MA10:MA(C,10),COLORYELLOW;

  MA21:MA(C,21),COLORE66878;

  MA30:MA(C,30),COLORWHITE;

  MA120:MA(C,120),COLOR399C7F,POINTDOT;

  MA240:MA(C,240),COLOR000999,POINTDOT;

  X1:=(C+L+H)/3;

  X2:=EMA(X1,6);

  X3:=EMA(X2,5);

  DRAWICON(CROSS(X2,X3),L*0.98,7);

  DRAWICON(CROSS(X3,X2),H*1.02,8);

  STICKLINE(X2》=X3,LOW,HIGH,0.1,1),COLORRED;

  STICKLINE(X2》=X3,CLOSE,OPEN,2,2),COLORRED;

  STICKLINE(X2》=X3,CLOSE,OPEN,2,8),COLORBROWN;

  STICKLINE(X2《X3,LOW,HIGH,0.1,1),COLORGREEN;

  STICKLINE(X2《X3,CLOSE,OPEN,2,2),COLORGREEN;

  STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2,1),COLORYELLOW;

  STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2,1),COLORBLUE;

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

通达信长城烽烟选股指标公式

  A5:=MA(C,5);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。