通达信四合一选股指标公式_股票公式

通达信长城烽烟选股指标公式

  A5:=MA(C,5);

    

  VAR1:=MA(CLOSE,5);

  VAR2:=MA(CLOSE,10);

  VAR3:=MA(CLOSE,30);

  VAR4:=MA(CLOSE,60);

  VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

  VARC:=INTPART(VARB*100)/100;

  VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

  VARE:=EMA(VARD,9);

  VAR13:=REF(VARE,1);

  VAR14:=VARE;

  VAR15:=VAR14-VAR13;

  VAR16:=REF(VARD,1);

  VAR17:=VARD;

  VAR18:=VAR17-VAR16;

  VAR19:=OPEN;

  VAR1A:=CLOSE;

  黑马剑:IF(VAR19《=VAR1 AND VAR19《=VAR2 AND VAR19《=VAR3 AND VAR1A》=VAR1 AND VAR1A》=VARC AND VAR15》0 AND VAR18》0,0.8,0);

  {追涨1}

  B1:=REF(OPEN,1);

  B2:=REF(CLOSE,1);

  B3:=IF(B2-B1》0,1,0);

  A1:=CLOSE;

  A2:=LOW;

  A3:=(B2-LOW)/CLOSE;

  A4:=IF(A3》=0.035,B3,0);

  A5:=IF(CLOSE》=B2,A4,0);

  A6:=IF(CLOSE》=OPEN,A5,0);

  追涨1:A6》0 ;

  {猎庄}

  VAR1M:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

  VAR2M:=(EMA(CLOSE, 6)-EMA(CLOSE, 12))*100;

  猎庄:VAR2M《13 AND VAR1M》9;

  {回调}

  YD:=(COUNT(C《REF(O,1),13)》=10 OR COUNT(C《REF(C,2),13)》=10) AND COUNT(H/L》1.048,13)》=7;

  DTJJ:=DMA(C,V/MA(V,13)/13);

  XJPL:=C/DTJJ《0.91;

  回调买入:YD AND XJPL;

  {代号魔鬼}

  A11:=CLOSE/MA(CLOSE,40);

  A22:=CLOSE/MA(CLOSE,60)*100《71;

  代号魔鬼:CROSS(A11,A22);

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

通达信狙击下影线选股指标公式

  CS:=(H-MAX(C,O))/(MIN(C,O)-L)《=0.03;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。