通达信杨娟买点四选股指标公式_股票配资

通达信波段转折选股指标公式

  v1:=(C*2-ref(C,3)),color00ffff,linethick2;

    

  用法: 1,所出信号超过5个亿的个股不操作 2,所出信号后当天直接介入,第二天有获利5个点以上出货,未有可根据大盘情况持有。 3,所出信号介入后三天未过信号当天的股价高点。可以出掉不再关注。

  N:=20;N1:=7;N2:=69;

  A:=IF((DATE《=9990314),1,0);

  M3:=EMA(CLOSE,3);M8:=EMA(CLOSE,8);

  M13:=EMA(M8,13);M62:=MA(M8,55);

  A1:=EMA(M13,62);M81:=EMA(M62,81);

  M144:=EMA(A1,144);M250:=EMA(A1,250);

  A2:=(CLOSE+HIGH+LOW)/(3);

  A3:=(EMA(A2,10))*(A);

  A4:=(REF(A3,1))*(A);

  A5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(A);

  A6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(A);

  A7:=REF(CLOSE,1);

  A8:=((SMA(MAX(CLOSE-A7,0),N1,1))/(SMA(ABS(CLOSE-A7),N1,1)))*(100);

  A9:=CROSS(N2,A8);

  A10:=(FILTER(A9,4))*(A);

  BB:=((2)*(CLOSE)+HIGH+LOW)/(4);

  BC:=LLV(LOW,34);

  BD:=HHV(HIGH,34);

  BE:=(EMA(((BB-A1)/(A5-A1))*(100),7))*(A);

  BF:=(EMA((0.667)*(REF(BE,1))+(0.333)*(BE),5))*(A);

  BM:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(A);

  MA1:=MA(C,5);MA2:=MA(C,10);

  MA3:=MA(C,30);V1:=CROSS(MA1,MA2),;

  V2:=MA3》REF(MA3,1); XG:=V1 AND V2 AND CROSS(C,MA(C,30));

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;AA:=CROSS(K,D);

  (CLOSE》(REF(CLOSE,1))*(1.08)) AND (CLOSE《(MA(CLOSE,13))*(1.3)) AND XG AND AA;

(股票资源馆lixiangluntan.com)股票公式网

通达信动阻力金叉选股指标公式

  VAR1:=LLV(LOW,5);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。