通达信三鼓齐鸣选股指标公式_股票网

通达信楼猪抄底选股指标公式

  LZ1:=(C-MA(C,48))/MA(C,48)*100《-30 AND (C-MA(C,70))/MA(C,70)*100《-27 AND COUNT((C-MA(C,48))/MA(C,48)*100《-30 AND (C-MA(C,70))/MA(C,70)*100《-27,2)=1 AND (O-REF(C,1))/REF(C,1)》-0.07 AND COUNT(C=O,6)=0;

    

  {1.MA5 三鼓齐鸣}

  MA5:=MA(C,5);

  MA8:=MA(C,8);

  MMA:=EXIST(CROSS(MA5,MA8),5);

  {2.-12.26}

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  MAC5:=EXIST(CROSS(DIFF,DEA),5) ;

  {3.-9.3.3}

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  JJ5:=EXIST(CROSS(J,D),5);

  选股:MMA AND MAC5 AND JJ5 AND DYNAINFO(7)》0 AND (C/REF(C,1)-1)*100》2 AND (C/REF(C,1)-1)*100《5 ;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

通达信就要涨停指标公式

  LC := REF(CLOSE,1);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。