通达信就要涨停指标公式_理想股票技术论坛

通达信吸拉派落指标公式

  DRAWGBK(O》C,RGB(57,35,146),RGB(0,0,0),0,‘1’,0);

    

  LC := REF(CLOSE,1);

  强度:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,LINETHICK1,COLORWHITE;

  VAR1:=IF(DATE《1301231 AND DATE》900101,1,0);

  VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR3:=SMA(VAR2,3,1);

  乾A:SMA(VAR3,3,1)*VAR1/2+40,LINETHICK1,COLORMAGENTA;

  乾B:SMA(VAR3,5,1)*VAR1/2+39,LINETHICK1, COLORYELLOW;

  VAR4:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;

  坤A:SMA(VAR4,3,1)*VAR1/2,LINETHICK1;

  坤B:SMA(VAR4,5,1)*VAR1/2,LINETHICK1,COLORCYAN;

  VAR5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

  做空能量线: SMA(VAR5,2,1),COLOR66FF00,LINETHICK2;

  VAR6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  做多能量线:SMA(VAR6,5,1)-8,LINETHICK2,COLORRED;

  DRAWTEXT((WINNER(CLOSE)-WINNER(OPEN))*100》=30 AND VOL/CAPITAL*100《=3,强度*1,‘穿山甲’),LINETHICK1,COLORRED;

  LB:=REF(CLOSE,1);

  :=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT(CROSS(84,RSI) , 强度*1,‘逃顶’),LINETHICK1,COLOR66FF00;

  生命: EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4, STICK,COLORRED;

  生命量能: IF(DATE《1301231,IF(生命指数》23.16,生命指数,0),0), CIRCLEDOT;

  强势: 21;

  生命分水岭: 10;

(股票资源馆lixiangluntan.com)股票公式网

通达信无敌黑马选股指标公式

  Q1:=MA(C,5) 》MA(C,10) AND MA(C,10)》MA(C,20) AND MA(C,20)》MA(C,30);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。