通达信回调选股指标公式_东方财富破解版

通达信均线底背离选股指标公式

  FF:=EMA(CLOSE,3);

    

  涨停:=C/REF(C,1)》1.095;

  涨停10日:=COUNT(涨停,10);

  涨幅:=C/REF(C,1)-1《0.05;

  选股1:=涨停10日 AND 涨幅 ;

  BS:=COUNT(涨停,10)《2;

  M10:=MA(C,7);

  M20:=MA(C,14);

  M30:=MA(C,25);

  VV:=M10》M20 AND M20》M30 ;

  S1:=IF(NAMELIKE(‘S’),0,1);

  S2:=IF(NAMELIKE(‘*’),0,1);

  回踩:=C》MA(C,7) AND CROSS(MA(C,7),L);

  S3:=DYNAINFO(17)》0;

  XG:S1 AND S2 AND S3 AND 选股1 AND 回踩均线 AND VV ;

  MA5:=EMA(C,5);

  MA10:=EMA(C,10);

  VV1:=CROSS(MA5,MA10);

  VVV1:=COUNT(VV1,5)》=1;

  MV5:=EMA(V,5);

  MV10:=EMA(V,10);

  VV2:=CROSS(MV5,MV10);

  VVV2:=COUNT(VV2,5)》=1;

  DIF:=“.DIF”(12,26,9);

  DEA:=“MACD.DEA”(12,26,9);

  VV3:=CROSS(DIF,DEA);

  VVV3:=COUNT(VV3,5)》=1;

  VVV4:=ABS((C-MA10)/MA10)*100《2 AND C《REF(C,1);

  涨停N:=C/REF(C,1)》=1.097;

  VVV5:=COUNT(涨停N,5)》=1;

  :VVV1 AND VVV2 AND VVV3 AND VVV4 AND VVV5;

  VAR1N:CROSS(MA(C,13),C) AND MA(C,13)》REF(MA(C,13) ,1) AND INDEXC》MA(INDEXC,13) AND MA(C,13)》MA(C,55) AND V《REF(V,1);

  VAR6B:=REF(LOW,1)*0.83;

  VAR7B:=LOW*0.1;

  VAR8B:=(VAR7B*VOL+VAR6B*(CAPITAL-VOL))/CAPITAL;

  VAR9B:=EMA(VAR8B,60);

  VARA:=EMA(VAR6B,60);

  VARB:=VARA-2;

  VARCB:=IF(C《=VAR9B,VARB,VARA);

  VARDB:=MA(C,80)-MA(C,10)/17;

  :FILTER(VARCB-VARB=0 AND CROSS((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF

  (EMA(EMA(EMA(C,2),2),2),1)*100,MA((EMA(EMA(EMA(C,2),2),2)

  -REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,3)),4);

  ZT:=CLOSE》REF(CLOSE,1)*1.095;

  涨停后回调:REF(ZT,2) AND REF(C,1)》C AND REF(V,1)》V AND REF(C《O,1) AND C《O AND REF(C,1)《REF(C,2) AND REF(V,2)》REF(V,1),COLORYELLOW;

  JJ:=(3*C+H+L+O)/6;

  VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

  TJ1:=VOL=HHV(VOL,10) AND VOL》2*REF(VOL,1) AND CLOSE》VAR1 AND C》REF(C,1);

  LJL:=FILTER(TJ1,3);

  黄金线:=REF(LOW,BARSLAST(LJL));

  黄金柱:=FILTER(TJ1,3);

  {2.倍量过左峰}

  SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

  SR2:=FILTER(SR1,10);

  SR3:=BACKSET(SR2,10+1);

  HD:=FILTER(SR3,10);

  前高:=REF(H,BARSLAST(HD));

  倍量:=(VOL/REF(VOL,1)》2 AND COUNT(CLOSE》OPEN,1)) OR (LOW》REF(HIGH,1) AND COUNT(OPEN》CLOSE,1) AND VOL/REF(VOL,1)》2);

  突破前高:=CROSS(C,前高);

  倍量过左峰:= 突破前高 AND 倍量;

  {3.凹口起柱}

  T7:=REF(VOL,6)/REF(VOL,7)》=2;

  T6:=REF(VOL,5)/REF(VOL,6)》=2;

  T5:=REF(VOL,5)/REF(VOL,4)》=1.5;

  T4:=REF(VOL,4)/REF(VOL,3)》=1.5;

  T3:=REF(VOL,2)/REF(VOL,3)》=1.5;

  T1:=V/REF(VOL,1)》2;

  T0:=C》O AND C》REF(C,1);

  凹口起柱:= T7 AND T1 AND T0 OR T6 AND T1 AND T0 OR T5 AND T1 AND T0 OR T4 AND T1 AND T0

  OR T3 AND T1 AND T0 ;

  {凹口起柱}

  AKQZ:= 黄金柱 AND 凹口起柱;

  {4.前高低位}

  X:=21;

  TTY:=H;

  AAT:=REF(TTY,X)=HHV(TTY,2*X+1);

  BBT:=FILTER(AAT,X);

  CCT:=BACKSET(BBT,X+1);

  HD10T:=FILTER(CCT,X);

  AA1T:=REF(TTY,X)=LLV(TTY,2*X+1);

  BB1T:=FILTER(AA1T,X);

  CC1T:=BACKSET(BB1T,X+1);

  LD10T:=FILTER(CC1T,X);

  前期高位:=REF(H,BARSLAST(HD10T));

  前期低位:=REF(L,BARSLAST(LD10T));

  {突破前高}

  TPQG:= 黄金柱 AND 倍量过左峰 AND C》前期高位;

  {选股}

  XGNNB: (COUNT(TPQG,10) OR COUNT(AKQZ,10)) AND COUNT(CROSS(黄金线*1.01,L),3)》0 AND L》=黄金线 AND C》REF(C,1) AND REF(C,2)》REF(C,1) AND COUNT(LJL,3)=0;

  A:=C《O;

  B:=COUNT(A,4)=4;

  D:=-MA(OBV,30);

  E:=MA(C,20)》REF(MA(C,20),1) AND MA(C,55)》REF(MA(C,55),1);

  XGB:B AND D》0 AND E;

  连跌不超五天:=COUNT(DOWNNDAY(CLOSE,5),14)《1;

  EMA14:=EMA(C,14);

  最近放量:= (SUM(V,17)-HHV(V,17))/(SUM(V,60)-LLV(V,60))》=0.45;

  创新高:=HHV(C,10)/HHV(C,144)》=0.8;

  大涨:= EMA14》EMA(C,60);

  小趋势跌:= ABS(LLV(C,3)-EMA14)/EMA14《0.03;

  最近放量 AND 大趋势涨 AND 小趋势跌 AND 创新高 AND 连跌不超五天;

  N:=60;

  XGNN:IF(CURRBARSCOUNT《=N,V=CONST(LLV(V,N)),DRAWNULL);

  AA1:=AMOUNT/V;

  BB1:=L《AA1*0.9;

  CC1:=(C-REF(C,1))/REF(C,1)*100》1.2;

  DD1:=L《MA(C,5)*0.921;

  EE1:=V《MA(V,5)*1.5;

  FF1:BB1 AND CC1 AND DD1 AND EE1;

  VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);

  VARD:=EMA(IF(C《 EMA(C,250),VARC*1000,VARC*10),3);

  火焰山:EMA(IF(L《=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618》100;

  VAR3:=1;

  VAR4:=MA(CLOSE,5);

  VAR5:=MA(CLOSE,10);

  VAR6:=MA(CLOSE,30);

  VAR7:=MA(CLOSE,60);

  VAR8:=EMA(COST(85),7);

  VAR9:=EMA(COST(15),7);

  VARAB:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);

  VARBB:=INTPART(VARAB*100)/100;

  VARCV:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);

  VARDV:=INTPART(VARCV*100)/100;

  VAREV:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

  VARFV:=INTPART(VAREV*100)/100;

  趋势:=EMA(CLOSE,5)-EMA(CLOSE,10);

  中线趋势:=EMA(短线趋势,30);

  VAR10:=-100*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;

  VAR11:=-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;

  VAR12:=-100*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;

  VAR13:=-100*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;

  VAR14:=REF(中线趋势,1);

  VAR15:=中线趋势;

  VAR16:=VAR15-VAR14;

  VAR17:=REF(短线趋势,1);

  VAR18:=短线趋势;

  VAR19:=VAR18-VAR17;

  VAR1A:=OPEN;

  VAR1B:=CLOSE;

  超级牛魔王:IF(VAR1A《=VAR4 AND VAR1A《=VAR5 AND VAR1A《=VAR6 AND VAR1B》=VAR4 AND VAR1B》=VARFV AND VAR16》0 AND VAR19》0 AND VAR3=1,0.5,0);

  短线:IF(CROSS(短线趋势,中线趋势) AND 短线趋势《0 AND 中线趋势《-0.2 AND VAR11》45 AND VAR16》0 AND VAR3=1,1,0);

  RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*10000;

  RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*10000;

  短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;

  中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;

  RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*10000;

  长线:=SMA(RSV3,5,1),COLORYELLOW;

  黄金坑:=短线《2000 AND 中线《2000 AND 长线《2000;

  短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;

  中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;

  中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;

  长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;

  强市线:=80,POINTDOT;

  弱市线:=20,POINTDOT;

  分水岭:=50,POINTDOT;

  多空:=长期《10;

  NC:=5;

  N1:=1;

  M1:=22;

  P:=19;

  SJV:=C/FINANCE(34)《NC;

  FZL:=FINANCE(11)/FINANCE(15)》N1;

  XGC:=SJV AND FZL;

  DC:=FINANCE(34)》0;

  AC:=FINANCE(34);

  BC:=CLOSE;

  T1CC:IF(((BC/AC《3) AND DC AND 黄金坑 AND 多空 AND XGC),1,0);

  NB:=10;

  VAR1C:=AMOUNT/VOL/7;

  VAR2C:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

  VAR3C:=SUM(AMOUNT,NB)/VAR1C/7;

  VAR4C:=DMA(VAR2C,VOL/VAR3C);

  抄底C:=(CLOSE-VAR4C)/VAR4C*100;

  CROSS(-7.0,抄底);

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

通达信红旗飘飘选股指标公式

  Q1:=REF(C,1)《REF(C,2)AND REF(C,2)《REF(C,3) AND REF(C,3)《REF(C,4)AND REF(H,2)》REF(H,1) AND REF(H,3)》REF(H,2) AND REF(H,4)》REF(H,3);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。