同花顺波段大牛指标公式的简介_大智慧策略投资终端破解版

同花顺自古天下两条线指标公式的简介

 
 自古天下两条线

    

  知识网小编为您介绍大牛

  N:=18;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:SMA(RSV,5,1),LINETHICK;

  D:SMA(K,3,1),LINETHICK;

  J:=(3*K-2*D);

  RSV56:=(CLOSE-LLV(LOW,56))/(HHV(HIGH,56)-LLV(LOW,56))*100;

  K1:SMA(RSV56,15,1),LINETHICK;

  D1:SMA(K1,4,1),LINETHICK;

  DRAWBAND(K,RGB(188,28,38),D,RGB(28,134,238));

  DRAWBAND(K1,RGB(108,0,1),D1,RGB(18,158,518));

  买不亏:4*K1-3*D1,COLOR592CDB;

  买反弹:(CROSS(买不亏,8) AND LLV(买不亏,10)《8)*100,STICK,LINETHICK3,COLOR99FFFF;

  买牛股:(CROSS(K1,D1) AND REF(K1,1)《12)*100,STICK,LINETHICK2,COLORRED;

  B1:=BARSLAST(REF(CROSS(K,D),1));

  短买:REF(C,B1+1)》C AND K》REF(K,B1+1) AND CROSS(K,D) AND REF(D,B1+1)《20 AND HHV(D,B1+1)《50,LINETHICK0;

  STICKLINE(短买,0,100,1,0),COLOR5555FF;

  B2:=BARSLAST(REF( CROSS(D,K),1));

  S短出:REF(C,B2+1)《C AND K《REF(K,B2+1) AND CROSS(D,K) AND REF(D,B2+1)》80 AND HHV(D,B2+1)》50,LINETHICK0;

  STICKLINE(S短出,100,80,2,0),COLOR99BBBB;

  A2:=BARSLAST(REF(CROSS(D1,K1),1));

  S离场:(REF(CLOSE,A2+1)《CLOSE AND D1《REF(D1,A2+1) AND CROSS(D1,K1) AND D1》80) OR (CROSS(D1,K1) AND (REF(K1,1)》90 OR REF(K1,2)》90) ) ,LINETHICK0;

  STICKLINE(S离场,100,60,3,0),COLORBLUE;

  五日总涨幅:=SUM((C-REF(C,1))/REF(C,1)*100,5)《1;

  下影线:=(H-L)/L*100》5 AND (MIN(O,C)-L)/L*100》5;

  火箭升空:五日总涨幅 AND 下影线 AND 买不亏《20,LINETHICK;

  STICKLINE(火箭升空,0,30,3,0),COLORYELLOW;

  STICKLINE(火箭升空,30,50,2,0),COLOR0505FF;

  STICKLINE(火箭升空,50,70,1,0),COLOR0505FF;

  E:=IF(C《O,O,C);

  自由落体:(H-E)/E》0.02 AND IF(C》O,2*(E-L)/L《(H-E)/E,(E-L)/L《(H-E)/E) AND H=HHV(H,7) AND 80《D AND J《 REF(J,1),LINETHICK;

  STICKLINE(自由落体,100,60,3,0),COLOR777711;

  M:=EMA(J,3);

  F:=EMA(M,3);

  A1:=BARSLAST(REF(CROSS(M,F),1));

  底背离:REF(L,A1+1)》L AND M》REF(M,A1+1) AND CROSS(M,E) AND M《20,LINETHICK;

  STICKLINE(底背离,0,100,1,0),COLORFF55FF;

  XG:=V》=2*REF(V,1) AND K1《40 AND 买不亏》REF(买不亏,1),LINETHICK0;

  XG0:=V》=3*REF(V,1),LINETHICK0;

  DRAWTEXT(XG,20,‘量\N坑’),COLORA4B6C8;

  8,POINTDOT,COLORFFFFFF;

  20,POINTDOT,COLORFFDD00;

  60,POINTDOT,COLORFFFFFF;

  80,POINTDOT,COLORFFFFFF;

  90,POINTDOT,COLORFFFFFF

(股票资源馆lixiangluntan.com)

【股票资源馆】股票软件破解,大智慧软件破解,通达信软件破解,指南针软件破解,大智慧策略投资终端破解版,大智慧沪深10档L2数据,理想论坛,公式指标编写。

同花顺后天涨停主图指标公式

  
后天涨停主图后天涨停1:=REFX(&CLOSE,2)/C》1.099;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。