同花顺长期趋势主图指标公式_股票公式大全

同花顺三军会师指标公式

  三军会师三军会师:=EMA(C,5)+EMA(C,10)-2*EMA(C,20);

    

  长期主图上月天数:=REF(BARSLAST(BARSLASTCOUNT(NOT(MONTH-REF(MONTH,1)=0))),1);

  本月天数:=BARSLAST(BARSLASTCOUNT(NOT(MONTH-REF(MONTH,1)=0)));

  月1:=IF(本月天数-上月天数=1,REF(C,本月天数+1),DRAWNULL);

  月2:=IF(本月天数-上月天数=1,REF(月1,本月天数+1),DRAWNULL);

  月3:=IF(本月天数-上月天数=1,REF(月2,本月天数+1),DRAWNULL);

  月4:=IF(本月天数-上月天数=1,REF(月3,本月天数+1),DRAWNULL);

  月5:=IF(本月天数-上月天数=1,REF(月4,本月天数+1),DRAWNULL);

  月6:=IF(本月天数-上月天数=1,REF(月5,本月天数+1),DRAWNULL);

  月7:=IF(本月天数-上月天数=1,REF(月6,本月天数+1),DRAWNULL);

  月8:=IF(本月天数-上月天数=1,REF(月7,本月天数+1),DRAWNULL);

  月9:=IF(本月天数-上月天数=1,REF(月8,本月天数+1),DRAWNULL);

  月10:=IF(本月天数-上月天数=1,REF(月9,本月天数+1),DRAWNULL);

  月11:=IF(本月天数-上月天数=1,REF(月10,本月天数+1),DRAWNULL);

  五月均:(月1+月2+月3+月4+C)/5;

  十月均:(月1+月2+月3+月4+月5+月6+月7+月8+月9+C)/10;

  {STICKLINE(五月均》十月均 AND MONTH=REF(MONTH,1),五月均,十月均,6,0),colorred;

  STICKLINE(五月均《十月均 AND MONTH=REF(MONTH,1),五月均,十月均,6,0),colorblue;}

  DRAWBAND(五月均,RGB(255,0,0),十月均,RGB(20,200,80));

  STICKLINE(C》=O,C,O,3,0),COLOR000045;

  STICKLINE(C》=O,C,O,2.5,0),COLOR000065;

  STICKLINE(C》=O,C,O,2,0),COLOR000085;

  STICKLINE(C》=O,C,O,1.5,0),COLOR0000A5;

  STICKLINE(C》=O,C,O,1,0),COLOR0000C5;

  STICKLINE(C》=O,C,O,0.5,0),COLOR0000E5;

  STICKLINE(C》=O,H,L,0,0),COLOR0000F5;

  STICKLINE(C《O,C,O,3,0),COLOR353500;

  STICKLINE(C《O,C,O,2.5,0),COLOR454500;

  STICKLINE(C《O,C,O,2,0),COLOR555500;

  STICKLINE(C《O,C,O,1.5,0),COLOR656500;

  STICKLINE(C《O,C,O,1,0),COLOR757500;

  STICKLINE(C《O,C,O,0.5,0),COLOR858500;

  STICKLINE(C《O,H,L,0,0),COLOR959500;

  EMA120:EMA(C,120),colorliblue,LINETHICK2;

  EMA250:EMA(C,250),coloryellow,LINETHICK2;

  MA20:MA(C,20),LINETHICK4;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

同花顺第三类买点指标公式的简介

  
第三类买点 :(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。