同花顺倍量柱群指标公式_同花顺

同花顺主力资金量线指标公式

  ZC_1:=IF(L《DYNAINFO(7),0,IF(H》DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));

    

  VOLUME:VOL,VOLSTICK;

  JZLS:=COUNT(CLOSE》REF(CLOSE,1),2)=2 AND COUNT(VOL《REF(VOL,1),2)=2;

  STICKLINE(JZLS,0,V,1,0),colorblue;

  DRAWTEXT(JZLS,VOL+3000,‘降’),colorblue;

  T:=DYNAINFO(8)》0;

  VO:=VOL=LLV(VOL,100) AND T,colorlicyan;

  低量柱:VOL《REF(LLV(VOL,13),1),NODRAW,colorgreen;

  STICKLINE(低量柱,0,V,1,0),colorgreen;

  地量柱:T AND VO,colormagenta;

  STICKLINE(地量柱,0,V,1,0),colormagenta;

  DRAWTEXT(地量柱,VOL+3000,‘地’),colormagenta;

  FLZ:=V》REF(V,1)*0.98 AND V《REF(V,1)*1.02,LINETHICK0;

  STICKLINE(FLZ,0,V,1,0),colorwhite;

  DRAWTEXT(FLZ,VOL+5000,‘平’),colorwhite;

  平量柱:FLZ,colorwhite;

  BLZ:=VOL》REF(V,1)*1.9;

  BLZ1:=VOL《REF(LLV(VOL,13),1);

  BLZ2:=VOL《REF(LLV(VOL,55),1);

  STICKLINE(BLZ,0,V,1,0),coloryellow;

  倍量柱:BLZ,coloryellow;

  DRAWTEXT(倍量柱,VOL+20000,‘倍’),coloryellow;

  HJZ:=(3*C+H+L+O)/6;

  HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

  HJZ3:=VOL=HHV(VOL,10) AND VOL》2*REF(VOL,1) AND CLOSE》HJZ2 AND C》O;

  黄金柱:FILTER(HJZ3,5),STICK,colorred,LINETHICK4;

  STICKLINE(黄金柱,0,V,1,0),colorred;

  DRAWTEXT(黄金柱,VOL+15000,‘黄’),colorred;

  梯量柱:COUNT(V》REF(V,1),3)=3 AND COUNT(C》O,3)=3,NODRAW,COLOR824173;

  STICKLINE(梯量柱,0,V,1,0),COLOR824173;

  价涨量缩:JZLS,colorblue;

  流通〖亿〗:CAPITAL/1000000,LINETHICK0;

  内外比:DYNAINFO(51),coloryellow,NODRAW;

  单日量比:V/REF(V,1),colorwhite,NODRAW;

  五日量比:V/(REF(MA(V,5),1)/240*FROMOPEN),coloryellow,NODRAW;

  换手:VOL*10000/FINANCE(7);

  十日换:SUM(换手,10);

  二十日换:SUM(换手,20);

(股票资源馆lixiangluntan.com)股票公式网

同花顺海陆空参战陆军指标公式

  Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。