同花顺中短线超级指标公式_通达信

同花顺明日必涨指标公式

  VAR3:=LLV(HIGH,240);

    

  Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

  Var6:=(Var3+Var4+Var5)/3;

  Var7:=EMA(Var6,5);

  : EMA(EMA(Var3,5),5)*3, COLORSTICK;

  Var8:=IF(Var6《=-20,10,0);

  Var9:=HHV(Var8,10);

  STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;

  VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

  K:EMA(Var7,5)*2, COLORff00ff;

  D:EMA(K,5), colorwhite;

  J:K*3-D*2, coloryellow;

  VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J》10;

  换手: VOL/CAPITAL*100,colorgreen;

  DRAWTEXT(VarA=20,15,‘’),linethick1,colorwhite;

  STICKLINE((VarA=20),0,10,5,0),colorwhite;

  VARC:=(ZIG(3,5)》REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)《=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)《=REF(ZIG(3,5),3));

  VARD:=(ZIG(3,5)《REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)》=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)》=REF(ZIG(3,5),3));

  STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;

  DRAWTEXT((VARC=1),(-14),‘买’),Color0000FF;

  STICKLINE((VARD=1),14,0,4,0),Color00FF00;

  DRAWTEXT((VARD=1),18,‘卖’),Color00FF00;

  VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

  VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  Var11:=VarF《REF(Var10,1) AND VOL》REF(VOL,1) AND CLOSE》REF(CLOSE,1);

  DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,‘大资金活动’),linethick1,COLORff00ff;

  STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;

  Var12:=(HIGH+LOW+CLOSE)/3;

  Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));

  Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));

  Var15:=IF(Var13》=150 AND Var13《200 AND Var14》=150 AND Var14《200,10,0);

  Var16:=IF(Var13《=-150 AND Var13》-200 AND Var14《=-150 AND Var14》-200,-10,Var15);

  Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  Var18:=100-ABS(Var17);

  Var19:=IF(Var18《90,Var18,100);

  Var1A:=IF(VarE》0,VarE,0);

  Var1B:=IF(Var14》=200 AND Var13》=150,15,IF(Var14《=-200 AND Var13《=-150,-15,Var16))+60;

  Var1C:=Var1A》48 AND Var1B》60 AND Var19《100;

  DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,‘大笔出货’),linethick1,COLORffcc66;

  STICKLINE(Var1C AND COUNT(Var1C,30)=1,0,10,5,0),colorffcc66;

  q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

  q3:=SMA(q2, 9, 1);

  q4:=SMA(q3, 3, 1);

  长:3*q3-2*q4,colorwhite,linethick3;

  :EMA(q3, 3),colorred,linethick3;

  DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)》80, REF(长趋势,3), ‘�逢高派发’), Color00ff00,linethick5;

  ▲逢低: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线》1.3*长趋势,长趋势,‘▲逢低买入’), Color00Ffff, linethick1;

  ▲低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势》1.3*趋势线,趋势线,‘▲低买’),colorblue,linethick1;

  var3:=PEAKBARS(3,15,1)《10;

  var5:=IF(var3=1,2,0);

  顶:= IF(var5=2,2,0);

  顶a:IF(顶》REF(顶,1),50,0),colorgreen, linethick2;

  DRAWTEXT(顶a=50,45,‘顶 部’),color00ff00;

  DD:CROSS(H,REF(HHV(H,240),1));

(股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

同花顺暗暗地指标公式

  A3:=REF(CLOSE, 1.000);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。