通达信2014回调买入主图指标公式_图片免费下载

通达信弱市应用超短线选股指标公式

  V》=2*REF(HHV(V,5),1) AND

    

  DRAWBAND(MA(CLOSE,60),RGB(200,80,80),MA(CLOSE,120),RGB(0,0,115));

  MA5:MA(CLOSE,5),COLORFFFFFF;

  MA10:MA(CLOSE,10),COLOR00FFFF;

  MA20:MA(C,20),COLORFF00FF;

  MA60:MA(CLOSE,60),COLORFF9988;

  MA120:MA(CLOSE,120),COLOR0000FF;

  DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

  BDGD:=C=HHV(C,13);

  GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;

  高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;

  突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;

  STICKLINE(GDSJ《=6,高点,高点,3,0),COLORFF00FF;

  DRAWTEXT(突破,LOW,‘↑’),COLOR00FFFF;

  BDDD:=C=LLV(C,13);

  DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;

  低点:REF(C,DDSJ),COLOR00FF00,POINTDOT;

  STICKLINE(DDSJ《=6,低点,低点,3,0),COLOR00FF00;

  LC:=REF(CLOSE,1);

  5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),10);

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),10);

  PDI:=((DMP * 100) / TR1);

  MDI:=((DMM * 100) / TR1);

  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

  AV:=(RSI5 + ADX);

  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  回调买:=(AV + NEWVOL);

  DRAWTEXT(CROSS(回调买,0),L*0.95,‘←回调买’),COLORYELLOW;

  DRAWICON(CROSS(回调买,-5),L*0.98,1);

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

通达信中级微积分指标公式

  SINAA:SIN((C+C)/C);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。