通达信马到成功趋势主图指标公式_大智慧ace破解版

通达信2014主图指标公式

  攻击线:=EMA((2*CLOSE+HIGH+LOW)/4,5)COLORGREEN;

    

  {月}

  MC:=C#MONTH,NODRAW;

  MH:=H#MONTH,NODRAW;

  ML:=L#MONTH,NODRAW;

  MO1:=IF(DAY《REF(DAY,1),O,DRAWNULL);

  MO:=HHV(MO1,DAY),NODRAW;

  STICKLINE(MC》=MO,MH,ML,4,-1)COLOR00009C;

  STICKLINE(MC《=MO,MH,ML,4,-1),COLOR4F2F4F;

  {周}

  周O1:=IF(WEEKDAY《REF(WEEKDAY,1),O,DRAWNULL);

  周开:HHV(周O1,WEEKDAY)COLORRED,NODRAW;

  周高:HHV(H,WEEKDAY)COLORYELLOW,NODRAW;

  周低:LLV(L,WEEKDAY)COLOR32CD32,NODRAW;

  周收:C#WEEK, COLORFF6EC7,NODRAW;

  STICKLINE(周收》=周开,周收,周高,4,0)COLOR600060;

  STICKLINE(周收》=周开,周低,周收,4,0)COLORFF0098;

  STICKLINE(周收《周开,周收,周高,4,0),COLOR9F3333;

  STICKLINE(周收《周开,周开,周低,4,0),COLOR9F3333;

  周中:(H#WEEK+L#WEEK)/2,NODRAW,COLORYELLOW;

  STICKLINE(周中,周中,周中,4.5,-1),COLOR00FFFF;

  DRAWTEXT_FIX(1,0.05,0.0,0,‘【操作提示】 红K强势做多持股 绿K持币空仓休息 黄K阶段性反弹手里有货T+0 蓝K阶段性超跌准备抢反弹 ’),COLORMAGENTA;

  MA13:MA(C,13),COLORWHITE,LINETHICK3;

  IF(MA13》REF(MA13,1),MA13,DRAWNULL),COLORRED,LINETHICK3;

  IF(MA13《REF(MA13,1),MA13,DRAWNULL),COLORGREEN,LINETHICK3;

  MA34:MA(CLOSE,34),LINETHICK2;

  MA89:MA(CLOSE,89),LINETHICK2;

  :=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;

  中线:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;

  长线:=(C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100;

  AAA:=长线》50;

  BBB:=长线《=50;

  CCC:=长线《=51 AND 短线》50 AND 中线》50;

  DDD:=长线《=51 AND 短线》50 AND 中线《=50;

  STICKLINE(AAA,H,L,0,0),COLOR106FFF;

  STICKLINE(BBB,H,L,0,0),COLORGREEN;

  STICKLINE(CCC,H,L,0,0),COLORYELLOW;

  STICKLINE(DDD,H,L,0,0),COLORYELLOW;

  STICKLINE(AAA,C,O,4,0),COLOR0000C8;

  STICKLINE(AAA,C,O,3,0),COLOR0000D7;

  STICKLINE(AAA,C,O,2,0),COLOR0000EA;

  STICKLINE(AAA,C,O,1,0),COLOR0000FF;

  STICKLINE(BBB,C,O,4,0),COLOR00B500;

  STICKLINE(BBB,C,O,3,0),COLOR00C600;

  STICKLINE(BBB,C,O,2,0),COLOR00D500;

  STICKLINE(BBB,C,O,1,0),COLOR00E600;

  STICKLINE(CCC,C,O,4,0),COLOR33CFDD;

  STICKLINE(CCC,C,O,3,0),COLOR33DFDD;

  STICKLINE(CCC,C,O,2,0),COLOR33EFDD;

  STICKLINE(CCC,C,O,1,0),COLOR33FFDD;

  STICKLINE(DDD,C,O,4,0),COLOR33CFDD;

  STICKLINE(DDD,C,O,3,0),COLOR33DFDD;

  STICKLINE(DDD,C,O,2,0),COLOR33EFDD;

  STICKLINE(DDD,C,O,1,0),COLOR33FFDD;

  LC:=REF(CLOSE,1);

  1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  STICKLINE(RSI1《15,H,L,0,0)COLORFF9900;

  STICKLINE(RSI1《15,C,O,4,0),COLORFF9900;

  STICKLINE(RSI1《15,C,O,3,0),COLORFFAA00;

  STICKLINE(RSI1《15,C,O,2,0),COLORFFBB00;

  STICKLINE(RSI1《15,C,O,1,0),COLORFFCC00;

(股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

通达信上穿最低均线选股指标公式

  A1:=MIN(MA(C,20),MA(C,30));

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。