同花顺优化凤凰图主图+选股指标公式_通达信软件破解

同花顺超短打劫主图指标公式

  var1:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

    

  XOPEN:=(REF(O,1)+REF(C,1))/2;

  XCLOSE:=CLOSE;

  XHIGH:=MAX(HIGH,XOPEN);

  XLOW:=MIN(LOW,XOPEN);

  VOLALITY:=MA(XHIGH-XLOW,5);

  凰线:MA(XCLOSE,13)+VOLALITY/2;

  凤线:MA(XCLOSE,13)-VOLALITY/2;

  BU:=CROSS(XCLOSE,凰线);

  SEL:=CROSS(凤线,XCLOSE);

  VAR1:=BARSLAST(BU);

  VAR2:=BARSLAST(SEL);

  DRAWICON(REF(VAR1,1)》VAR2 AND CROSS(C》凰线,0.5),XLOW*0.98,17);

  DRAWTEXT(REF(VAR1,1)》VAR2 AND VAR1=0,XLOW*0.95,‘买’),COLOR00FFFF;

  DRAWICON(REF(VAR2,1)》VAR1 AND VAR2=0,XHIGH,6);

  DRAWTEXT(REF(VAR2,1)》VAR1 AND VAR2=0,XHIGH*1.05,‘卖’),COLORFFFF00;

  STICKLINE(XCLOSE》XOPEN AND VAR1《VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORFF00FF;

  STICKLINE(XCLOSE》XOPEN AND VAR1《VAR2,XHIGH,XCLOSE ,0,0 ),COLORFF00FF;

  STICKLINE(XCLOSE》XOPEN AND VAR1《VAR2,XOPEN,XLOW ,0,0 ),COLORFF00FF;

  STICKLINE(XCLOSE《=XOPEN AND VAR1《VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORYELLOW;

  STICKLINE(XCLOSE《=XOPEN AND VAR1《VAR2,XHIGH,XOPEN ,0,0 ),COLORYELLOW;

  STICKLINE(XCLOSE《=XOPEN AND VAR1《VAR2,XCLOSE,XLOW ,0,0 ),COLORYELLOW;

  {

  选股:

  XOPEN:=(REF(O,1)+REF(C,1))/2;

  XCLOSE:=CLOSE;

  XHIGH:=MAX(HIGH,XOPEN);

  XLOW:=MIN(LOW,XOPEN);

  VOLALITY:=MA(XHIGH-XLOW,5);

  凰线:=MA(XCLOSE,13)+VOLALITY/2;

  凤线:=MA(XCLOSE,13)-VOLALITY/2;

  BU:=CROSS(XCLOSE,凰线);

  SEL:=CROSS(凤线,XCLOSE);

  VAR1:=BARSLAST(BU);

  VAR2:=BARSLAST(SEL);

  REF(VAR1,1)》VAR2 AND VAR1=0;

  }

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

同花顺双K线路图主图指标公式

  DRAWGBK(DATE》900103,STRIP(RGB(43,33,100),RGB(83,73,200),1));

新版大智慧策略投资终端-支持沪深L2行情-全推数据软件:

下载地址:https://share.weiyun.com/NwqhuC9M