通达信短涨选股指标公式_炒股教程

通达信粘和离散量指标公式

  MA5:=MA(CLOSE,5);

    

  五:=MA(CLOSE,5);

  十:=MA(CLOSE,10);

  工作:=EMA(CLOSE,14);

  生命:=(EXPMA(CLOSE,50),1);

  半:=MA(CLOSE,125);

  年:=MA(CLOSE,240);

  涨幅%:=(C-REF(C,1))/REF(C,1)*100;

  条件6:=C》五 AND 五》十 AND 十》工作 AND 五》半 AND 工作》年 AND 半》年 AND 涨幅%》3.4;

  条件7:=五》REF(五,1) AND 十》REF(十,1) AND 工作》REF(工作,1) AND 生命》REF(生命,1) AND 半》REF(半,1) AND 年》REF(年,1);

  价格1:=EMA(CLOSE,3) - EMA(CLOSE,9);

  DEA1021:=EMA((EMA(MACD价格1,102) - EMA(MACD价格1,204)),9);

  DEA511:=EMA((EMA(MACD价格1,51) - EMA(MACD价格1,102)),9);

  DEA36361:=EMA((EMA(MACD价格1,36) - EMA(MACD价格1,72)),9);

  DEA24241:=EMA((EMA(MACD价格1,24) - EMA(MACD价格1,48)),9);

  DEA18181:=EMA((EMA(MACD价格1,18) - EMA(MACD价格1,36)),9);

  DEA661:=EMA((EMA(MACD价格1,6) - EMA(MACD价格1,12)),9);

  DEA331:=EMA((EMA(MACD价格1,3) - EMA(MACD价格1,9)),9);

  DEA12121:=EMA((EMA(MACD价格1,12) - EMA(MACD价格1,24)),9);

  MACD24241:=2*((EMA(MACD价格1,24) - EMA(MACD价格1,48))-DEA24241);

  HH1:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

  +13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

  +7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

  REF(H,20))/210,COLORBLUE,LINETHICK1;

  LL1:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

  +13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

  +7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

  REF(L,20))/210,COLORBLUE,LINETHICK1;

  D90H1:=EMA(HH1,90),COLORRED,LINETHICK1;

  D90L1:=EMA(LL1,90),COLORRED,LINETHICK1;

  D901:=(D90H1+D90L1)/2;

  Y1M:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48);

  151:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,15))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,15));

  CCI101:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,10))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,10));

  CCI51:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,5))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,5));

  CCI31:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,3))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,3));

  CCI买点定位1:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI151,1)》0 AND REF(CCI101,1)》-30 AND REF(CCI151,1)》REF(CCI101,1) AND REF(CCI101,1)》REF(CCI51,1);

  CCI买点定位2:=CROSS(CCI31,0) AND CCI51》REF(CCI51,1) AND REF(CCI51,1)《-100 AND REF(CCI151,1)》0 AND REF(CCI101,1)》-30 AND REF(CCI151,1)》REF(CCI101,1) AND REF(CCI101,1)》REF(CCI51,1);

  CCI买点定位3:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI101,1)》0 AND REF(CCI101,1)》REF(CCI151,1);

  CCI买点定位:=CCI买点定位1=1 OR CCI买点定位2=1 OR CCI买点定位3=1;

  金牛1:=CCI买点定位=1 AND DEA12121》DEA18181 AND DEA18181》DEA24241 AND DEA24241》DEA36361 AND DEA36361》DEA511 AND DEA511》=DEA1021 AND DEA18181》REF(DEA18181,1) AND DEA24241》REF(DEA24241,1) AND DEA36361》REF(DEA36361,1) AND DEA511》REF(DEA511,1) AND DEA1021》REF(DEA1021,1) AND DEA36361》0 AND DEA331》0;

  金牛2:=CCI买点定位=1 AND DEA12121》DEA18181 AND DEA18181》DEA24241 AND DEA24241》DEA36361 AND DEA18181》DEA1021 AND DEA18181》REF(DEA18181,1) AND DEA24241》REF(DEA24241,1) AND DEA36361》REF(DEA36361,1) AND DEA511》REF(DEA511,1) AND DEA1021》REF(DEA1021,1) AND DEA18181》0 AND DEA331》0;

  金牛:=金牛1=1 OR 金牛2=1;

  VOL比:=VOL/REF(VOL,1);

  高度:=(D90H1-D90L1)*2+D90H1;

  PBX11:=(EXPMA((CLOSE+HIGH+LOW)/3,4)+EMA((CLOSE+HIGH+LOW)/3,4*2)+EMA((CLOSE+HIGH+LOW)/3,4*4))/3;

  PBX22:=(EXPMA((CLOSE+HIGH+LOW)/3,5)+EMA((CLOSE+HIGH+LOW)/3,5*2)+EMA((CLOSE+HIGH+LOW)/3,5*4))/3;

  短涨:(CLOSE+HIGH+LOW)/3》Y1M AND 金牛=1 AND PBX11》PBX22 AND VOL比》1 AND C《高度 AND 条件6 AND 条件7;

(股票资源馆lixiangluntan.com)股票公式网

通达信世界版主图指标公式

  {全盘穿越主}

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。