通达信简单炒轻松赚指标公式_大智慧机构破解版

通达信现金为王指标公式

  1.数值绝对值从零变大、说明趁势明朗启动;数值越大、谁就是涨或跌得比较凶的。 2.超涨度从零变大,说明开始涨趁势了,可以考虑追涨;超跌度从零变负,说明开始跌势了,可以考虑杀跌。 3.超涨度到了10以上或超跌度到了-10以下许多,请你注意 ;此后若转弯、

    

  HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),5);

  {DRAWLINE(HDY《8,HDY,HDY》8,HDY,1)}

  DRAWBAND(HDY,RGB(0,0,0),8,RGB(255,255,0));

  DRAWBAND(HDY,RGB(0,255,0),88,RGB(0,0,0));

  值:HDY,COLORCYAN,LINETHICK1;

  警示线:45,COLORMAGENTA,LINETHICK1,POINTDOT;

  DRAWICON(CROSS(HDY,12) AND LLV(HDY,5)《10,HDY,1);

  DRAWICON(CROSS(88,HDY) AND HHV(HDY,5)》90,82,2);

  DRAWICON(REF(HDY,1)》80 AND REF(HDY,2)《REF(HDY,1) AND HHV(HDY,3)》HDY,82,2);

  VAR1:=EMA(HHV(HIGH,500),21);

  VAR2:=EMA(HHV(HIGH,250),21);

  VAR3:=EMA(HHV(HIGH,90),21);

  VAR4:=EMA(LLV(LOW,500),21);

  VAR5:=EMA(LLV(LOW,250),21);

  VAR6:=EMA(LLV(LOW,90),21);

  VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

  VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

  VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

  VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

  VARB:=REF(LOW,1);

  VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

  VARD:=EMA(IF(CLOSE*1.35《=VARA,VARC*10,VARC/10),3);

  VARE:=LLV(LOW,30);

  VARF:=HHV(VARD,30);

  VAR10:=IF(MA(CLOSE,58),1,0);

  SS:=EMA(IF(LOW《=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;

  TT:=(REF(SS,2)《REF(SS,1)AND SS》REF(SS,1))*SS;

  买条件:IF(TT》105,108,TT),COLORWHITE,LINETHICK2;

  DRAWTEXT(TT》105,105,TT);

  买:(REF(买条件,1)》0 AND 买条件=0)*20,COLORRED;

  B:=EMA(C,4);

  B1:=EMA(SLOPE(C,20)*10+C,35);

  P:=CROSS(B,B1);

  B2:=EMA(CLOSE,3) ;

  B3:=EMA(CLOSE,21);

  B4:=“.J”《50;

  B5:=CROSS(“KDJ.J”,“KDJ.D”) AND CROSS(“KDJ.J”,“KDJ.K”);

  D1:=“.MACD”》0.1;

  AAA:=CROSS(B,B1) AND B5;

  攻击点:(CROSS(B2,B3) AND AAA AND D1)*50,COLORMAGENTA;

  WAR1:=MA(HHV(HIGH,485),17);

  WAR2:=MA(HHV(HIGH,222),17);

  WAR3:=MA(HHV(HIGH,96),17);

  WAR4:=MA(LLV(LOW,485),17);

  WAR5:=MA(LLV(LOW,222),17);

  WAR6:=MA(LLV(LOW,96),17);

  WAR7:=MA((WAR4*0.96+WAR5*0.96+WAR6*0.96+WAR1*0.558+WAR2*0.558+WAR3*0.558)/6,17);

  WAR8:=MA((WAR4*1.25+WAR5*1.23+WAR6*1.2+WAR1*0.55+WAR2*0.55+WAR3*0.65)/6,17);

  WAR9:=MA((WAR4*1.3+WAR5*1.3+WAR6*1.3+WAR1*0.68+WAR2*0.68+WAR3*0.68)/6,17);

  TJ:=MA(IF(LOW《=LLV(LOW,30),(MA(IF(CLOSE*1.35《=1,

  SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,

  SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3)+HHV(MA(IF(CLOSE*1.35《=1,

  SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,

  SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3),30)*2)/2,0),3);

  挖坑:(REF(TJ,2)》REF(TJ,3)AND TJ《REF(TJ,1))*20,COLORYELLOW;

  MA30:=MA(C,30);

  MA60:=MA(C,60);

  MA120:=MA(C,120);

  MA250:=MA(C,250);

  JD1:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416》=1;

  JD2:=ATAN((MA250/REF(MA250,1)-1)*100)*180/3.1416》=1;

  QT:=DYNAINFO(17)!=0 AND NOT(NAMELIKE(‘S’) OR NAMELIKE(‘*S’));

  AAB1:=COUNT(L》MA(C,120),15)》=14 AND CROSS(MA(C,120),L) AND C》MA120;

  AAB2:=COUNT(L》MA(C,250),15)》=14 AND CROSS(MA(C,250),L) AND C》MA250;

  PCI:=NOT(C《O AND O/C》=1.05);

  XG:=JD1 AND JD2 AND QT AND (AAB1 OR AAB2) AND PCI;

  蜻蜓点水:XG*25,COLORLIRED;

  CA:=IF((CLOSE》REF(CLOSE,1)),88,0);

  CAA:=IF(((CLOSE)/(REF(CLOSE,1))》1.03) AND ((HIGH)/(CLOSE)《1.01) AND (CA》0),91,0);

  DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA := EMA(DIFF,9);

  MACDA := 2*(DIFF-DEA);

  AA1:=MACDA》0.01;

  截杀:FILTER((CAA》90),35) AND AA1 ,LINETHICK2,COLORBROWN;

  DRAWICON(短线截杀,5,23);

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

通达信股神短线指标公式

  VARF:=TROUGHBARS(3,15,1)《3.15 AND REF(TROUGHBARS(3,13,1)《3.15,1) AND REF(TROUGHBARS(3,11,1)《3.15,2);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。