通达信现金为王指标公式_ace策略

通达信股神短线指标公式

  VARF:=TROUGHBARS(3,15,1)《3.15 AND REF(TROUGHBARS(3,13,1)《3.15,1) AND REF(TROUGHBARS(3,11,1)《3.15,2);

    

  1.数值绝对值从零变大、说明趁势明朗启动;数值越大、谁就是涨或跌得比较凶的。 2.超涨度从零变大,说明开始涨趁势了,可以考虑追涨;超跌度从零变负,说明开始跌势了,可以考虑杀跌。 3.超涨度到了10以上或超跌度到了-10以下许多,请你注意;此后若转弯、

  VAR2:=REF(CLOSE,1)/CLOSE;

  VAR3:=(1-MA(LOW,3)/MA((HIGH+LOW+2*CLOSE)/4,20))*100-5;

  VAR4:=(1-SMA(VAR2*LOW,3,1)/EMA((HIGH+LOW+2*CLOSE)/4,10))*100-5;

  VAR5:=(MA(HIGH,3)/MA((HIGH+LOW+2*CLOSE)/4,20)-1)*100-5;

  超跌度:IF(VAR3》0,-VAR3*REF((HIGH+LOW+2*CLOSE)/4,3)/CLOSE,0),COLORGREEN;

  超涨度:IF(VAR5》0,VAR5*CLOSE/REF((HIGH+LOW+2*CLOSE)/4,3),0),COLORMAGENTA;

  超涨预警选股:IF(超涨度,10,0),STICK,COLORRED,LINETHICK2;

  超跌预警选股:IF(超跌度》REF(超跌度,1) AND REF(超跌度,1)《-10,-11,0),STICK,COLOR00FF00,LINETHICK2;

  超跌关注:IF(超跌度》REF(超跌度,1) AND REF(超跌度,1)《-10,-11,0),STICK;

  超涨关注:IF(超涨度《 REF(超涨度,1) AND REF(超涨度,1)》10,11,0),STICK;

  DRAWICON(CROSS(-0.01,超跌度),0,2);

  DRAWICON(CROSS(超涨度,0.01),0,1);

  10,COLOR008000;

  -10,COLORRED;

  MID:=MA(CLOSE,26);

  UPPER:=MID+2*STD(CLOSE,26);

  LOWER:=MID-2*STD(CLOSE,26);

  布林截距:=(UPPER-LOWER)*5-5;

  主升浪:IF(布林截距》0 AND MID》REF(MID,1),布林截距,0),COLORRED;

  末跌段:IF(布林截距》0 AND MID《 REF(MID,1),-布林截距,0),COLORCYAN; CL10:=EMA(C/L,10);

  HC10:=EMA(H/C,10);

  CCC5:=EMA(C/REF(C,1),5);

  CCC10:=EMA(C/REF(C,1),10);

  CL_HC:=CROSS(CL10,HC10);

  CCC_HC:=CROSS(CCC10,HC10);

  CCC_CCC:=CROSS(CCC5,CCC10);

  CCC_CL:=CROSS(CCC10,CL10);

  买强势股:CCC_HC AND REF(CL_HC,1) AND L《H AND C》=O;

  STICKLINE(买短线强势股,0,1,1.5,0),COLORMAGENTA;

(股票资源馆lixiangluntan.com)黑马股票

通达信大起底选股指标公式

  GG:=REF(C,1)/O》=1.005 AND C/O》=1.04;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。