通达信看盘极品主图指标公式_ace策略

通达信筹码天机主图指标公式

  CURR:=CURRBARSCOUNT;

    

  MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  取舍线: (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,COLORYELLOW;

  生命线:MA(取舍线,6),LINETHICK1,COLORRED;

  五日线:MA(CLOSE,5),POINTDOT,COLORLIBLUE;

  水平面:MA(CLOSE,60),CIRCLEDOT,COLORLIMAGENTA;

  MA1:=MA(CLOSE,5);

  MA2:=MA(CLOSE,10);

  MA3:=MA(CLOSE,30);

  MA4:=MA(CLOSE,60

  );

  WYA001:=(2*CLOSE+HIGH+LOW)/4;

  WYA002:=EMA(WYA001,4);

  WYA003:=EMA(WYA002,4);

  WYA004:=EMA(WYA003,4);

  WYA柱:=(WYA004-REF(WYA004,1))/REF(WYA004,1)*100;

  WYA线1:=MA(WYA柱,2);

  WYA线2:=MA(WYA柱,1);

  WY分时1线:=MA(CLOSE,1);

  WY分时21线:=MA(CLOSE,21);

  DRAWICON(WYA线1》0.25 AND WYA线2》0.25 AND CROSS(WYA线1,WYA线2),HIGH*1.0128,6);

  DRAWICON(WYA线1《0 AND WYA线2《0 AND CROSS(WYA线1,WYA线2),HIGH*1.0128,6);

  DRAWICON( CROSS(WY分时21线,WY分时1线),HIGH*1.0128,6) ;

  DRAWICON(WYA线1《-0.25 AND WYA线2《-0.25 AND CROSS(WYA线2,WYA线1),LOW*0.99,5);

  DRAWICON(WYA线1》0 AND WYA线2》0 AND CROSS(WYA线2,WYA线1),LOW*0.99,5),COLORYELLOW;

  DRAWICON(CROSS(WY分时1线,WY分时21线),LOW*0.99,5),COLORYELLOW;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

通达信自动画线主图公式

  该 能够做到对前期高点和最近高点的连线、前期低点和最近低点的连线、阻力位和支撑位的平行直线的连线,可以说简单易懂,一目了然。这类指标要用到未来函数,通常不做为买卖信号的参考。但该指标在一定 内根据 的走势所画的线已经成立,因此股价突破前高或颈线的点位还是比较可靠的,大家不妨在实战中来验证。所以,除了主图以外,还编制了选股指标。

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。