通达信筹码天机主图指标公式_指标公式

通达信自动画线主图公式

  该 能够做到对前期高点和最近高点的连线、前期低点和最近低点的连线、阻力位和支撑位的平行直线的连线,可以说简单易懂,一目了然。这类指标要用到未来函数,通常不做为买卖信号的参考。但该指标在一定 内根据 的走势所画的线已经成立,因此股价突破前高或颈线的点位还是比较可靠的,大家不妨在实战中来验证。所以,除了主图以外,还编制了选股指标。

    

  CURR:=CURRBARSCOUNT;

  量能博弈:=V》=HHV(V,10);

  量能博弈平台:REF((H+L+3*C)/5,BARSLAST(量能博弈)),LINETHICK1;

  异动雷达:=SUMBARS(REF(V,1)-V,0);

  上:=REF(H,BARSLAST(量能博弈));

  下:=REF(L,BARSLAST(量能博弈));

  量能博弈平台上:REF(H,BARSLAST(量能博弈)),LINETHICK1;

  量能博弈平台下:REF(L,BARSLAST(量能博弈)),LINETHICK1;

  黄色博弈:=量能博弈 AND 异动雷达》300;

  蓝色博弈:=量能博弈 AND BETWEEN(异动雷达,100,300);

  青色博弈:=量能博弈 AND V/CAPITAL*100》=3 AND 异动雷达《=100;

  筹码分布:=量能博弈 AND 异动雷达》=100;

  平台上:=REF(H,BARSLAST(筹码分布));

  平台下:=REF(L,BARSLAST(筹码分布));

  平台:=REF((H+L+3*C)/5,BARSLAST(筹码分布));

  A1:=REF(H-(H-L)*0.1,BARSLAST(筹码分布));

  A2:=REF(H-(H-L)*0.2,BARSLAST(筹码分布));

  A3:=REF(H-(H-L)*0.3,BARSLAST(筹码分布));

  A4:=REF(H-(H-L)*0.4,BARSLAST(筹码分布));

  A5:=REF(H-(H-L)*0.5,BARSLAST(筹码分布));

  A6:=REF(H-(H-L)*0.6,BARSLAST(筹码分布));

  A7:=REF(H-(H-L)*0.7,BARSLAST(筹码分布));

  A8:=REF(H-(H-L)*0.8,BARSLAST(筹码分布));

  A9:=REF(H-(H-L)*0.9,BARSLAST(筹码分布));

  CB1:= BARSCOUNT(C);

  DRAWTEXT(CURR=CB1,平台上,‘�K�K�K’) ,COLORRED;

  DRAWTEXT(CURR=CB1,平台下,‘�K�K�K’) ,COLORRED;

  DRAWTEXT(CURR=CB1,平台上,‘�K�K�K’) ,COLORRED;

  DRAWTEXT(CURR=CB1,A1,‘�K�K�K�K�K�K’) ,COLORRED;

  DRAWTEXT(CURR=CB1,平台下,‘�K�K�K’) ,COLORRED;

  DRAWTEXT(CURR=CB1,平台,‘�K�K�K�K�K�K�K�K�K�K�K�K’) ,COLORRED;

  DRAWTEXT(CURR=CB1,平台,‘�K�K�K�K�K�K�K�K�K�K�K�K’) ,COLORRED;

  上市首日:=IF(1=1,CB1=1,0);

  消失条件:=COUNT(筹码分布,CB1)=0;

  平台上0:=REF(H,BARSLAST(上市首日));

  平台下0:=REF(L,BARSLAST(上市首日));

  平台0:=REF((H+L+3*C)/5,BARSLAST(上市首日));

  A10:=REF(H-(H-L)*0.1,BARSLAST(上市首日));

  A20:=REF(H-(H-L)*0.2,BARSLAST(上市首日));

  A30:=REF(H-(H-L)*0.3,BARSLAST(上市首日));

  A40:=REF(H-(H-L)*0.4,BARSLAST(上市首日));

  A50:=REF(H-(H-L)*0.5,BARSLAST(上市首日));

  A60:=REF(H-(H-L)*0.6,BARSLAST(上市首日));

  A70:=REF(H-(H-L)*0.7,BARSLAST(上市首日));

  A80:=REF(H-(H-L)*0.8,BARSLAST(上市首日));

  A90:=REF(H-(H-L)*0.9,BARSLAST(上市首日));

  CB2:= CB1 AND 消失条件;

  DRAWTEXT(CURR=CB2,平台上0,‘�K�K�K’) ,COLORFFFFFF;

  DRAWTEXT(CURR=CB2,平台下0,‘�K�K�K’) ,COLORFFFFFF;

  DRAWTEXT(CURR=CB2,平台上0,‘�K�K�K’) ,COLORFFFFFF;

  DRAWTEXT(CURR=CB2,平台下0,‘�K�K�K’) ,COLORFFFFFF;

  DRAWTEXT(CURR=CB2,平台0,‘�K�K�K�K�K�K�K�K�K�K�K�K’) ,COLORFFFFFF;

  DRAWTEXT(CURR=CB2,平台0,‘�K�K�K�K�K�K�K�K�K�K�K�K’) ,COLORFFFFFF;

  台上:=REF(H,BARSLAST(青色博弈));

  台下:=REF(L,BARSLAST(青色博弈));

  台:=REF((H+L+3*C)/5,BARSLAST(青色博弈));

  A11:=REF(H-(H-L)*0.1,BARSLAST(青色博弈));

  A21:=REF(H-(H-L)*0.2,BARSLAST(青色博弈));

  A31:=REF(H-(H-L)*0.3,BARSLAST(青色博弈));

  A41:=REF(H-(H-L)*0.4,BARSLAST(青色博弈));

  A51:=REF(H-(H-L)*0.5,BARSLAST(青色博弈));

  A61:=REF(H-(H-L)*0.6,BARSLAST(青色博弈));

  A71:=REF(H-(H-L)*0.7,BARSLAST(青色博弈));

  A81:=REF(H-(H-L)*0.8,BARSLAST(青色博弈));

  A91:=REF(H-(H-L)*0.9,BARSLAST(青色博弈));

  清晰转换A:=COUNT(CROSS(台,平台),BARSLAST(青色博弈))=0;

  清晰转换B:=COUNT(CROSS(平台,台),BARSLAST(青色博弈))=0;

  CB3:= CB1 AND 清晰转换A AND 清晰转换B;

  DRAWTEXT(CURR=CB3,台上,‘�K�K�K’) ,COLORYELLOW;

  DRAWTEXT(CURR=CB3,台下,‘�K�K�K’) ,COLORYELLOW;

  DRAWTEXT(CURR=CB3,台上,‘�K�K�K’) ,COLORYELLOW;

  DRAWTEXT(CURR=CB3,台下,‘�K�K�K’) ,COLORYELLOW;

  DRAWTEXT(CURR=CB3,台,‘�K�K�K�K�K�K’) ,COLORYELLOW;

  DRAWTEXT(CURR=CB3,台,‘�K�K�K�K�K�K’) ,COLORYELLOW;

(股票资源馆lixiangluntan.com)股票公式网

通达信组合抄底指标公式

  DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。