通达信自动画线主图公式_财经股票论坛

通达信组合抄底指标公式

  DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;

    

  该能够做到对前期高点和最近高点的连线、前期低点和最近低点的连线、阻力位和支撑位的平行直线的连线,可以说简单易懂,一目了然。这类指标要用到未来函数,通常不做为买卖信号的参考。但该指标在一定内根据的走势所画的线已经成立,因此股价突破前高或颈线的点位还是比较可靠的,大家不妨在实战中来验证。所以,除了主图以外,还编制了选股指标。

  指标中的实线为高、低点连线,虚线为阻力位和支撑位。

  该指标可以复制粘贴到任何主图里。

  MA7:MA(C,7),COLORWHITE;

  MA14:MA(C,14),COLORYELLOW;

  MA25:MA(C,25),COLORFF00FF;

  MA120:MA(C,120),COLORFFCC66;

  QA:=REF(H,10)=HHV(H,2*10+1);

  QB:=BACKSET(QA,10+1);

  QC:=FILTER(QB,10) AND H=HHV(H,10+1);

  QD:=BARSLAST(QC);

  QE:=IF(QC,CURRBARSCOUNT,0);

  QF:=IF(QD,REF(QE,QD),QE);

  QG:=CONST(QF);

  QH:=REF(QF,QD+1);

  QW:=CONST(QH);

  DRAWLINE(CURRBARSCOUNT=QW,H,CURRBARSCOUNT=QG,H,1),COLORGREEN;

  DRAWLINE(CURRBARSCOUNT=QW,H,ISLASTBAR,REF(H,QW-1),1),COLOR0099FF,POINTDOT;

  DRAWLINE(CURRBARSCOUNT=QG,H,ISLASTBAR,REF(H,QG-1),1),COLOR0099FF,POINTDOT;

  QM:=INTPART(3*8/5);

  QR:=REF(H,QM)=HHV(H,2*QM+1);

  QT:=FILTER(QR,QM);

  QY:=BACKSET(QT,QM+1);

  QU:=FILTER(QY,QM);

  QI:=BACKSET(ISLASTBAR,BARSLAST(QU)+1);

  QP:=QI》REF(QI,1);

  DRAWLINE(QU,H,QP,H,1),COLORRED;

  QA1:=REF(L,8)=LLV(L,2*8+1);

  QB1:=BACKSET(QA1,8+1);

  QC1:=FILTER(QB1,8) AND L=LLV(L,8+1);

  QD1:=BARSLAST(QC1);

  QE1:=IF(QC1,CURRBARSCOUNT,0);

  QF1:=IF(QD1,REF(L,QD1),L);

  QG1:=IF(QD1,REF(QE1,QD1),QE1);

  QH1:=CONST(QG1);

  QW1:=REF(QF1,QD1+1);

  QM1:=REF(QG1,QD1+1);

  QR1:=CONST(QM1);

  DRAWLINE(CURRBARSCOUNT=QR1,L,CURRBARSCOUNT=QH1,L,1),COLORBLUE;

  DRAWLINE(CURRBARSCOUNT=QH1,L,ISLASTBAR,REF(L,QH1-1),1),COLORWHITE,POINTDOT;

  DRAWLINE(CURRBARSCOUNT=QR1,L,ISLASTBAR,REF(L,QR1-1),1),COLORWHITE,POINTDOT;

  QT1:=REF(L,QM)=LLV(L,2*QM+1);

  QY1:=FILTER(QT1,QM);

  QU1:=BACKSET(QY1,QM+1);

  QI1:=FILTER(QU1,QM);

  QP1:=BACKSET(ISLASTBAR,BARSLAST(QI1)+1);

  QJ1:=QP1》REF(QP1,1);

  DRAWLINE(QI1,L,QJ1,L,1),COLORRED;

  SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

  SR2:=FILTER(SR1,10);

  SR3:=BACKSET(SR2,10+1);

  HD:=FILTER(SR3,10);

  前高:=REF(H,BARSLAST(HD));

  DRAWICON(CROSS(C,前高),L-0.20,3);{突破前高的信号}

  选股指标:

  SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

  SR2:=FILTER(SR1,10);

  SR3:=BACKSET(SR2,10+1);

  HD:=FILTER(SR3,10);

  前高:=REF(H,BARSLAST(HD));

  突破前高:CROSS(C,前高);

(股票资源馆lixiangluntan.com)黑马股票

通达信阻击疯牛主图指标公式

  GJ:=(C+H+L+O)/4;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。