大智慧主力机要指标公式_东方财富网

大智慧钓竿主图指标公式

  1.fl,fs,cg三线合一变黄色,持股; 2.a线在黄线之下持股; 3.如果股指能突破qq线,并且三线合一变黄色,a线低于黄色线,中期 将彻底变好;黄色线走平向下变蓝,持仓变异区;死叉蓝线, 结束。 配合cs-06(大盘态势) ,充分利用qq转折点、a线、持仓线的优点,发现和做足大波段行情。a线在持股线下,就不要受股价暂时跌破持股线的影响,坚定持股。 4。一般在大盘走好情况下,qq线下穿持股线和a线,会有较大的波段行情。

    

  V1:=(C*2+H+L)/4*10;

  V2:=EMA(V1,13)-EMA(V1,34);

  V3:=EMA(V2,5);

  V4:=2*(V2-V3)*5.5;

  庄家奥秘撤:IF(V4《=0,V4,0),COLOR00FF00,LINETHICK2;

  庄家奥秘进:IF(V4》=0,V4,0),COLORFF00FF,LINETHICK2;

  V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

  V6:=EMA(3*V5-2*SMA(V5,18,1),5);

  V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

  V8:=(INDEXC*2+INDEXH+INDEXL)/4;

  V9:=EMA(V8,13)-EMA(V8,34);

  VA:=EMA(V9,3);

  VB:=(V9-VA)/2;

  大盘资金出场: IF(VB》=0,VB,0),COLORYELLOW,LINETHICK2;

  大盘资金撤走: IF(VB《=0,VB,0),COLORBLUE,LINETHICK2;

  aa:=WINNER(CLOSE+CLOSE*15/100)*100;

  bb:=WINNER(CLOSE+CLOSE*0/100)*100;

  cc:=aa-bb;

  dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

  ee:=cc《3 and dd《0.5 and OPEN《》LOW;

  a1:=DYNAINFO(6);

  a2:=IF(LOW》a1,0,IF(HIGH《a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));

  a3:=VOL/WINNER(LOW);

  a4:=REF(HHV(CLOSE,120),1);

  a5:=REF(LLV(CLOSE,120),1);

  a6:=100*(CLOSE-a5)/(a4-a5);

  a7:=a2》0 or a2=1;

  a8:=a7 and a3/REF(a3,3)》=3 and a6《80;

  a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);

  a10:=a8 and a9;

  a11:=IF(FILTER(a8,3),5,0);

  a12:=IF(FILTER(a10,3) or ee,10,0);

  资金出场日:IF(a11,8,0),LINETHICK0;

  STICKLINE(a12,0,15,5,0),colorff00ff;

  资金加仓日:IF(a12,88,0),LINETHICK0;

  STICKLINE(a12,0,15,5,0),colorff00ff;

  STICKLINE(a11,0,5,5,0),colorff7700;

  STICKLINE(a11,0,5,4.5,0),colorff8800;

  STICKLINE(a11,0,5,4,0),colorff9900;

  STICKLINE(a11,0,5,3.5,0),colorffaa00;

  STICKLINE(a11,0,5,3,0),colorffbb00;

  STICKLINE(a11,0,5,2.5,0),colorffcc00;

  STICKLINE(a11,0,5,2,0),colorffdd00;

  STICKLINE(a11,0,5,1,0),colorffee00;

  STICKLINE(a12,0,15,4.5,0),color102099;

  STICKLINE(a12,0,15,4,0),color1020aa;

  STICKLINE(a12,0,15,3.5,0),color1020bb;

  STICKLINE(a12,0,15,3,0),color1020cc;

  STICKLINE(a12,0,15,2.5,0),color1020dd;

  STICKLINE(a12,0,15,2,0),color1020ee;

  STICKLINE(a12,0,15,1,0),color1020ff;

  DRAWTEXT(a11,8,‘资金出场’);

  DRAWTEXT(a12,17,‘资金加仓’);

  Var1:=REF(LOW,1);

  Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),13,1)*4;

  Var3:=EMA(Var2,13);

  Var4:=LLV(LOW,34);

  Var5:=EMA(IF(LOW《=Var4,Var3,0),3);

  主力出场: STICKLINE(Var5》REF(Var5,1),0,Var5,7,0 ),COLORRED;

  回调:IF(VAR5《REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;

  STICKLINE(VAR5《REF(VAR5,1),0,VAR5,2,1),COLORGREEN;

  Var6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  Var7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  Var8:=Var6《REF(Var7,1) AND VOL》REF(VOL,1) AND CLOSE》REF(CLOSE,1);

  DRAWTEXT(Var8 AND COUNT(Var8,30)=1,40,‘有大资金出场迹象,存眷!’);

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

大智慧专抓突破主图指标公式

  M:=21;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。