通达信分时买点指标公式_k线图分析

通达信分时顶底指标公式

  DXJP:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,21)-LLV(LOW,34))*100;

    

  A1:=(DVOL/C)/2,NODRAW;

  A2:=SUM(IF(A1》100 AND CLOSE》REF(CLOSE,1),A1,0),0);

  A3:=SUM(IF(A1》100 AND CLOSE《REF(CLOSE,1),A1,0),0);

  A4:=SUM(IF(A1《100 AND CLOSE》REF(CLOSE,1),A1,0),0);

  A5:=SUM(IF(A1《100 AND CLOSE《REF(CLOSE,1),A1,0),0);

  A6:=A2+A3+A4+A5;

  机买:(A2/A6)*100,LINETHICK2,COLORRED;

  机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;

  散买:(A4/A6)*100,LINETHICK0;

  散卖:(A5/A6)*100,LINETHICK0;

  主力差:机买-机卖,LINETHICK2,NODRAW;

  散户差:散买-散卖,LINETHICK0,NODRAW;

  DRAWTEXT(主力差》0 AND REF(主力差,1)《=0,C*0.85,‘●机构’),COLORRED;

  DRAWTEXT(主力差《0 AND REF(主力差,1)》=0,-C*0.85,‘○机构’),COLORWHITE;

  DRAWTEXT(散户差》0 AND REF(散户差,1)《=0,C*0.15,‘▲散户’),COLORCYAN;

  DRAWTEXT(散户差《0 AND REF(散户差,1)》=0,-C*0.15,‘△散户’),COLORWHITE;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

通达信准确控盘+选股指标公式

  20,POINTDOT;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。