大智慧均线面积主图指标公式_股票公式大全

大智慧趋势能量线主图指标公式

  MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;

    

  MA5:MA(C,5);

  MA10:MA(C,10);

  差:=MA5-MA10;

  JC:=MA10-MA5;

  绿柱面积:=IF (均线差《0,SUM(均线差*0.1,BARSLAST(JC《0)),0);

  红柱面积:=IF (均线差》0,SUM(均线差*0.1,BARSLAST(JC》0)),0);

  均线面积:IF(均线差》0,红柱面积,绿柱面积),color0000ff,LINETHICK0;

  A1:=IF(均线差》0,1,-1);

  A2:=REF(A1,1);

  A3:=A1*A2;

  A4:=BARSLAST(A3《0);

  A5:=A4+1;

  平均力度:(SUM(均线差,0)-REF(SUM(均线差,0),A5))/A5,colorFF00FF,LINETHICK0;

  {www.gupang.com 股旁网_}

  DRAWTEXT(ref(均线差,1)》0 and 均线差《=0 ,HHV(H,8),‘’+ref(红柱面积,1)),ALIGN2,colorred;

  DRAWTEXT(ref(均线差,1)》0 and 均线差《=0 ,HHV(H,8),‘’+ref(趋势平均力度,1)),ALIGN1,VALIGN1,colorff00ff;

  DRAWTEXT(ref(均线差,1)《0 and 均线差》=0 ,LLV(L,8),‘’+ref(abs(绿柱面积),1)),ALIGN2,Color00ff00;

  DRAWTEXT(ref(均线差,1)《0 and 均线差》=0 ,LLV(L,8),‘’+ref(abs(趋势平均力度),1)),ALIGN1,VALIGN2,colorff00ff;

  DRAWTEXT(BARSTATUS=2 AND 均线差《0,LLV(L,5),‘’+abs(绿柱面积)),align2,Color004A00;

  DRAWTEXT(BARSTATUS=2 AND 均线差《0,LLV(L,5),‘’+abs(趋势平均力度)),align2,Colorff00ff;

  DRAWTEXT(BARSTATUS=2 AND 均线差》0,HHV(H,5),‘’+abs(红柱面积)),align2,colorred;

  DRAWTEXT(BARSTATUS=2 AND 均线差》0,HHV(H,5),‘’+abs(趋势平均力度)),align2,colorff00ff;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

大智慧测顶探底指标公式

  M1:=WINNER( MA(CLOSE,1))*200;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。