大智慧付氏捕食指标公式_k线图经典图解

大智慧觅庄进出指标公式

  input:GLL(-6,-20,20);

    

  N:=5;M1:=5;M2:=5;

  Var1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  Var2:=SMA(Var1,M1,1);

  Var3:=SMA(Var2,M2,1);

  Var4:=3*Var2-2*Var3;

  Var5:=LLV(LOW,33);

  Var6:=HHV(HIGH,21);

  Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,20)*0.998;

  Var8:=SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,4,1);

  Var9:=SMA((CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100,4,1);

  VarA:=SMA((CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100,4,1);

  VarB:=SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,4,1);

  VarC:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);

  VarD:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);

  VarE:=SMA(VarD*2,3,1);

  VarF:=(SMA(VarD*2,3,1)+SMA(VarC*2,3,1))/2;

  Var10:=(HIGH+LOW+CLOSE)/3;

  Var11:=(Var10-MA(Var10,14))/(0.015*AVEDEV(Var10,14));

  Var12:=(Var10-MA(Var10,70))/(0.015*AVEDEV(Var10,70));

  Var13:=IF(Var11》=150 AND Var11《200 AND Var12》=150 AND Var12《200,-10,0);

  Var14:=IF(Var11《=-150 AND Var11》-200 AND Var12《=-150 AND Var12》-200,10,0);

  Var15:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  Var16:=100-ABS(Var15);

  Var17:=IF(BARSCOUNT(CLOSE)《13,97,IF(Var16《88 AND Var15》0,Var4,97));

  Var18:=IF(BARSCOUNT(CLOSE)《13,3,IF(Var16《92 AND Var15《0,Var4,3));

  Var19:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,10,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,10,1),6,1);

  TX: Var17,colorwhite;

  火眼地买天卖: MA(3*Var2-2*Var3,3),coloryellow;

  中线魔轨: Var19, CIRCLEDOT,colorf00ff0;

  多阳少阴: Var18,color00ff00;

  {www.gupang.com 股旁网_}

  varll:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  捕食顶底: EMA(Varll,3);

  黄土地: 5;

  进入阶段: IF(捕食顶底《5,45,0);

  抓住机会: IF(CROSS(捕食顶底,5),100,0);

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

大智慧散户新庄指标公式

  Var1:=1/WINNER(CLOSE);

新版大智慧策略投资终端-支持沪深L2行情-全推数据软件:

下载地址:https://share.weiyun.com/NwqhuC9M