大智慧逐笔专家之成交笔吃指标公式_炒股教程

大智慧虾公善舞指标公式

  Var1:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-sma(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);

    

  {完全换手}

  VARIABLE:K=1;

  VAR1:=SUM(VOL,0);

  VAR2:=VAR1/CAPITAL;

  N:=FLOOR(VAR2);

  IF N=REF(N,1)+1 THEN BEGIN

  STICKLINE(C,0,7,4,4);

  DRAWTEXT(C,6,‘ ’+NUMTOSTR( N)),ALIGN0,COLORRED;

  DRAWTEXT(C,4,‘ 次’),ALIGN0,COLORGREEN;

  DRAWTEXT(C,2,‘ ’+NUMTOSTR( K)+‘天’),ALIGN0,COLORGREEN;

  K:=1;

  END

  ELSE

  K:=K+1;

  {当日交易}

  成交占盘:vol/capital*100,VOLSTICK;

  通吃占盘:((SELFDATA(‘主买特大’)+SELFDATA(‘主买大单’))-(SELFDATA(‘主卖特大’)+SELFDATA(‘主卖大单’)))/CAPITAL*100,coloryellow,COLOR3D;

  庄家吃货比:通吃占盘/成交占盘,linethick0,Colorred;

  STICKLINE(庄家吃货比》0.2,5,成交占盘,5,0),COLORRED;

  {www.gupang.com 股旁网_}

  MAHSL1:MA(vol,5)/capital*100,colorwhite;

  MAHSL2:MA(vol,30)/capital*100,coloryellow;

  {逐笔主动率}

  主动买盘:=SELFDATA(‘主买特大’)+SELFDATA(‘主买大单’)+SELFDATA(‘主买中单’)+SELFDATA(‘主买小单’);

  主动卖盘:=SELFDATA(‘主卖特大’)+SELFDATA(‘主卖大单’)+SELFDATA(‘主卖中单’)+SELFDATA(‘主卖小单’);

  主动总量:=主动买盘+主动卖盘;

  主动净额:=主动买盘-主动卖盘;

  主动率:主动净额/主动总量*100,LINETHICK0;

  五日主动率:SUM(主动净额,5)/SUM(主动总量,5)*100,LINETHICK0;

  {主笔通吃率}

  主笔买盘:=SELFDATA(‘主买特大’)+SELFDATA(‘主买大单’);

  主笔卖盘:=SELFDATA(‘主卖特大’)+SELFDATA(‘主卖大单’);

  主笔净额:=主动买盘-主动卖盘;

  通吃率:主笔净额/VOL*100,LINETHICK0;

  三日通吃率:SUM(主笔净额,3)/SUM(VOL,3)*100,LINETHICK0;

  五日通吃率:SUM(主笔净额,5)/SUM(VOL,5)*100,LINETHICK0;

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

大智慧我买我卖指标公式_股票软件

  {逐笔专家之大笔动向}

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。