通达信将行突破选股指标公式_股票书籍

通达信短线追踪指标公式

  E:=CROSS(83, );

    

  P1:= MA(CLOSE,2);

  P2:= MA(CLOSE,5);

  DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA :=EMA(DIFF,9);

  VMA1:=MA (VOL,2)/100000;

  VMA2:=MA(VOL,5)/100000;

  VAR3:=LLV(LOW,34);

  VAR4:=HHV(HIGH,34);

  XX:=((((CLOSE-MA(CLOSE,34))/MA(CLOSE,34))*100)*5);

  B001:=(((((CLOSE-MA(CLOSE,42))/MA(CLOSE,42)))*100)*5);

  B002:=(((((CLOSE-MA(CLOSE,67))/MA(CLOSE,67)))*100)*5);

  B003:=(((XX+B001)/2)-B002);

  B004:=(((0-100)*(VAR4-CLOSE))/(VAR4- VAR3));

  B005:=(((0-100)*(HHV(HIGH,42) - CLOSE))/(HHV(HIGH,42) - LLV(LOW,42)));

  B006:=(((0-100)*(HHV(HIGH,72) - CLOSE))/(HHV(HIGH,72) - LLV(LOW,72)));

  B007:=EMA((((B004+B005)/2)-B006),6);

  B008:=REF(CLOSE,1);

  B009:=((((SMA(MAX((CLOSE - B008),0),19,1) / SMA(ABS((CLOSE - B008)),19,1)) * 100) - 50) * 1.25);

  B010:=((((SMA(MAX((CLOSE - B008),0),34,1) / SMA(ABS((CLOSE - B008)),34,1)) * 100) - 50) * 1.25);

  B011:=((((SMA(MAX((CLOSE - B008),0),72,1) / SMA(ABS((CLOSE - B008)),72,1)) * 100) - 50) * 1.25);

  mm:=EMA(((((B009 + B010)/2) - B011) * 5),6);

  MAC:=DIFF》DEA;

  KK:CROSS(mm,-28) AND MAC AND C《MA(C,60) AND H《MA(C,20);

(股票资源馆lixiangluntan.com)股票公式大全

通达信短线起爆选股指标公式

  MA5:=MA(C,5);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。