通达信短线起爆选股指标公式_大智慧软件破解

通达信逆流而上+选股指标公式

  大盘线:INDEXC,NODRAW;

    

  MA5:=MA(C,5);

  MA10:=MA(C,10);

  MA30:=MA(C,30);

  MA60:=MA(C,60);

  MA120:=MA(C,120);

  MA250:=MA(C,250);

  A1:=HHV(H,30);

  A2:=CROSS(C,REF(A1,1));

  ZT:=ROUND(REF(C,1)*110)/100;

  DDT:=MA5》MA10 AND MA10》MA30 AND MA30》MA60;

  CDT:=MA30》MA60 AND MA60》MA120 AND MA120》MA250;

  PC:=NOT(NAMELIKE(‘S’) OR NAMELIKE(‘*S’)) AND DYNAINFO(17)》=2 AND CAPITAL《=8000000;{非ST}

  T1:=MA30》MA5 AND MA30》MA10 AND MA60》MA5 AND MA60》MA10;

  T2:=CROSS(C,MA30) AND CROSS(C,MA60);

  T3:=MA120》MA60 AND MA120》MA30 AND MA120》MA10 AND MA120》MA5;

  T4:=MA250》MA120 AND MA250》MA60 AND MA250》MA30 AND MA250》MA10 AND MA250》MA5;

  TP1:=T1 AND T2 AND PC AND C》MA250 AND C》MA120;

  TP2:=CDT AND PC AND CROSS(C,MA5) AND CROSS(C,MA10) AND C》MA30;

  TP3:=T3 AND CROSS(C,MA120) AND PC OR T4 AND CROSS(C,MA250) AND PC;

  TP4:=DDT AND CDT AND PC AND A2;

  ZF:=C》O AND C/REF(C,1)》=1.05;

  TP5:=EXIST(CROSS(MA10,MA5),10) AND CROSS(C,MA5) AND CROSS(C,MA10) AND ZF;

  TP1 AND ZF OR TP2 AND ZF OR TP3 AND ZF OR TP5 AND CDT;

(股票资源馆lixiangluntan.com)

【股票资源馆】股票软件破解,大智慧软件破解,通达信软件破解,指南针软件破解,大智慧策略投资终端破解版,大智慧沪深10档L2数据,理想论坛,公式指标编写。

通达信主力持仓控盘指标公式

  主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。