通达信主力大单BBD指标公式_股票公式

主力资金线(通达信)

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

    

  AL:=(C+L+H)/3;

  AO:=SMA(AL,5,1)-SMA(AL,13,1);

  BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;

  BBDA:SMA(BBD,5,2),COLORRED,LINETHICK0;

  RSV1:=BBD;

  RSV2:=BBDA;

  {BBD彩色柱体}

  VAR11:=IF(DATE《1091230 AND DATE》900101,1,0);

  BBD1:=IF(BBD》=REF(BBD,1)*VAR11,BBD,DRAWNULL);

  BBD2:=IF(BBD《REF(BBD,1)*VAR11,BBD,DRAWNULL);

  STICKLINE(BBD1,0,BBD,3,0),COLOR000088;

  STICKLINE(BBD1,0,BBD,1.5,0),COLOR0000AA;

  STICKLINE(BBD1,0,BBD,1,0),COLOR0000CC;

  STICKLINE(BBD1,0,BBD,0.5,0),COLOR0000FF;

  STICKLINE(BBD2,0,BBD,3,0),COLOR888800;

  STICKLINE(BBD2,0,BBD,1.5,0),COLORAAAA00;

  STICKLINE(BBD2,0,BBD,1,0),COLORCCCC00;

  STICKLINE(BBD2,0,BBD,0.5,0),COLORFFFF00;

  {SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));

  SV1A:=REF(CLOSE,SV1+1)》CLOSE AND RSV1》REF(RSV1,SV1+1) AND

  CROSS(RSV1,RSV2);

  上涨BBD:IF(SV1A,RSV2,DRAWNULL),COLORRED;

  DRAWTEXT(SV1A,RSV2,‘─B底背’),COLOR0033FF;

  SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));

  SV2A:=REF(CLOSE,SV2+1)《CLOSE AND REF(RSV1,SV2+1)》RSV1 AND CROSS(RSV2,RSV1);

  下跌BBD:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00;}

  DRAWICON(((((LLV(BBD,4) 》 0) AND (BBD 《 REF(BBD,1)))

  AND (REF(BBD,1) 》 REF(BBD,2))) AND (REF(BBD,2) 》 REF(BBD,3)))

  ,BBD,2);

  DRAWICON(((((HHV(BBD,4) 《 0) AND (BBD 》 REF(BBD,1))) AND (REF(BBD,1) 《 REF(BBD,2))) AND (REF(BBD,2) 《

  REF(BBD,3))),BBD,1);

(股票资源馆lixiangluntan.com)炒股软件

通达信准备赚钱走人主图指标公式

  MA10:MA(C,10),COLORYELLOW;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。