通达信只买主升浪指标公式_ai活跃度

通达信红绿箭头提示买卖点的主图源码指标免费公式下载

   红绿箭头提示买卖点的主图源码 免费 下载

    

  VAR3:=LLV(HIGH,240);

  VAR4:=((100 * (CLOSE - VAR3)) / VAR3);

  VAR5:=REF(LLV(CLOSE,480),1);

  VAR6:=REF(HHV(CLOSE,480),1);

  VAR7:=((100 * (CLOSE - VAR5)) / (VAR6 - VAR5));

  VAR8:=(((CLOSE - LLV(CLOSE,981)) / (HHV(CLOSE,981) - LLV(CLOSE,981))) * 100);

  VAR9:=(((CLOSE - LLV(CLOSE,393)) / (HHV(CLOSE,393) - LLV(CLOSE,393))) * 100);

  VARA:=(((CLOSE - LLV(LOW,981)) / (HHV(HIGH,981) - LLV(LOW,981))) * 100);

  VARB:=(((CLOSE - LLV(LOW,393)) / (HHV(HIGH,393) - LLV(LOW,393))) * 100);

  VARC:=(EMA(((100 * (CLOSE - LLV(LOW,100))) / (HHV(HIGH,100) - LLV(LOW,100))),5) / 4);

  VARD:=IF((DATE 《 1031231),IF((VARC 》 23.16),VARC,0),0);

  VARE:=(VARC 《 1);

  VARF:=VARD;

  VAR10:=((VAR4 《 0) AND (VAR7 《 0));

  VAR11:=1;

  VAR12:=((((HIGH + LOW) + (CLOSE * 2)) / 4) * VAR11);

  VAR13:=EMA(VAR12,21);

  VAR14:=STD(VAR12,21);

  VAR15:=((((((VAR12 - VAR13) / VAR14) * 100) + 200) / 4) * VAR11);

  VAR16:=(((EMA(VAR15,89) - 25) * 1.56) * VAR11);

  VAR17:=((EMA(VAR16,5) * 1.22) * VAR11);

  VAR18:=(EMA(VAR17,3) * VAR11);

  VAR19:=((3 * VAR17) - ((2 * VAR18) * VAR11));

  VAR1A:=IF(((CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18)) AND CROSS(VAR17,VAR18)),1,0);

  VAR1B:=IF(((CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19)) AND CROSS(VAR18,VAR17)),1,0);

  买点:IF((FILTER(((((VAR8 = 0) AND VARE) AND VAR10) AND VAR1A),5) = 1),10,0),COLORRED;

  卖点:IF((FILTER((((VAR8 = 100) AND VARF) AND VAR1B),5) = 1),10,0),COLORGREEN;

  VAR1C:=(EMA(((100 * (CLOSE - LLV(LOW,100))) / (HHV(HIGH,100) - LLV(LOW,100))),13) / 4);

  VAR1D:=(EMA(CLOSE,2) - EMA(CLOSE,89));

  VAR1E:=EMA(VAR1D,30);

  VAR1F:=((2 * (VAR1D - VAR1E)) * 10);

  VAR20:=((POW(VAR1F,3) * 0.1) + POW(VAR1F,2));

  VAR21:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));

  VAR22:=EMA((VAR21 * 0.97),3);

  VAR23:=(((HIGH + LOW) + CLOSE) / 3);

  VAR24:=((VAR23 - MA(VAR23,14)) / (0.015 * AVEDEV(VAR23,14)));

  VAR25:=(IF(((YEAR 《 2008) AND (VAR1F 》 0.015)),VAR20,0) / 45);

  庄拉线:VAR25,COLORYELLOW;

  VAR26:=(EMA(CLOSE,2) - EMA(CLOSE,150));

  VAR27:=EMA(VAR26,100);

  VAR28:=(2 * (VAR26 - VAR27));

  VAR29:=((POW(VAR28,3) * 0.1) + POW(VAR28,1));

  VAR2A:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));

  VAR2B:=EMA((VAR2A * 0.97),3);

  VAR2C:=(((HIGH + LOW) + CLOSE) / 3);

  VAR2D:=((VAR2C - MA(VAR2C,14)) / (0.015 * AVEDEV(VAR2C,14)));

  黑马线:(IF((VAR28 》 0.1),VAR29,0) * 5),COLORRED;

  比例:IF((BETWEEN((黑马线/庄拉线),0.9,1.05) AND 黑马线》25),50,0 );

  线:(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100),COLORFFFFFF;

  VAR2E:=IF((FILTER(((量价线 》 0) AND (量价线 《 3)),5) = 1),12,0);

  涨幅前兆:IF((FILTER(((((庄拉线 》 0) AND (庄拉线 《 0.5)) AND VAR2E) AND (VAR1C 《 3)),10) = 1),10,0),COLORFFFFFF;

  选股利器:IF((FILTER((((((((VAR2E 》 0) AND (VAR1C 《 2)) AND (庄拉线 》 0)) AND (庄拉线 《 1)) AND (黑马线 》 0)) AND (黑马线 《 1.5)) AND (VAR2E 》 0)),5) = 1),10,0),COLORFF00FF;

  DRAWICON((买点 》 0),10,1);

  DRAWICON((卖点 》 0),10,2);

  DRAWICON((涨幅前兆 》 0),10,1);

  DRAWICON((选股利器 》 0),10,1);

  量价先行:(10 * CROSS(量价线,0)),COLORFFFF00;

  DRAWICON((量价先行 》 0),10,11);

  庄拉主升浪:(30 * ((CROSS(庄拉线,黑马线) AND (黑马线 》 0)) AND (量价线 》 0))),LINETHICK3,COLORFF00FF;

  DRAWICON((庄拉主升浪 》 0),30,8);

(股票资源馆lixiangluntan.com)黑马股票

通达信股票平台突破主图源码指标公式下载

   平台突破主图源码 下载

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。