通达信‘红色五角星买进,绿箭头逃顶’的免费源码指标下载_k线图分析

通达信底部信号指标免费源码公式

   信号 免费源码

    

  ‘红色五角星买进,绿箭头逃顶’的免费源码下载

  VAR1:=REF(LOW,1);

  VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;

  VAR3:=EMA(VAR2,13);

  VAR4:=LLV(LOW,34);

  VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),3);

  VAR5》REF(VAR5,1);

  Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

  Q3:=SMA(Q2, 9, 1);

  Q4:=SMA(Q3, 3, 1);

  长:3*Q3-2*Q4,COLORWHITE,LINETHICK2;

  :EMA(Q3, 3),COLORRED,LINETHICK2;

  DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)》80, REF(长趋势,3), ‘顶’),COLORRED,LINETHICK2;

  {股旁网-网站 www.gupang.com}

  VAR30:=PEAKBARS(3,15,1)《10;

  VAR50:=IF(VAR30=1,2,0);

  顶:= IF(VAR50=2,2,0);

  顶A:IF(顶》REF(顶,1),50,0),COLORGREEN;

  DRAWTEXT(顶A=50,45,‘快逃’),COLOR00FF00;

  金叉: CROSS(长趋势,趋势线);

  DRAWTEXT(金叉,趋势线,‘’),COLORRED;

(股票资源馆lixiangluntan.com)股票公式网

通达信红绿波段操作源码-多空分析主图指标

   红绿 操作源码-多空分析主图 (高位S卖点表示破位)

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。