大智慧有庄则灵公式_东方财富网

大智慧大小黑马全拿下公式

  input: n(5,0,999,1),n1(10,0,999,1),n2(20,0,999,1),n3(30,0,999,1);

    

  ma5:MA(CLOSE,5),colorf00ff0;

  ma13:MA(CLOSE,13),colorwhite;

  ma60:MA(CLOSE,60),linethick1,colorred;

  ma90:ma(c,90),linethick2,colorf0f000;

  ma120:MA(CLOSE,120),color00ff00;

  aa:=cross(ma(c,5),ma(c,20)) and cross(ma(c,5),ma(c,30)) and cross(ma(c,5),ma(c,60));

  bb:=ma(c,60)》ma(c,10) and cross(ma(c,10),ma(c,30)) and ma(c,30)》ma(c,20) and abs(ma(c,60)-ma(c,20))/ma(c,20)《0.05;

  cc:=ma(c,30)》ma(c,5) and cross(ma(c,5),ma(c,20)) and ma(c,20)》ma(c,10), coloryellow;

  dd:=abs((ma(c,5)-ma(c,10))+(ma(c,10)-ma(c,20))+(ma(c,20)-ma(c,30)))《0.02 and ma(c,5)》ref(ma(c,5),1) and ma(c,10)》ref(ma(c,10),1);

  ee:=ma(c,20)》ma(c,5) and cross(ma(c,5),ma(c,10)) and ma(c,10)》ma(c,60) and abs(ma(c,20)-ma(c,60))/ma(c,60)《0.05;

  ff:=aa or bb or cc or dd or ee ;

  天堂星雷达:=ff and FILTER( ff,8);

  drawicon(天堂星雷达,l,1);

  drawtext(天堂星雷达,l*0.958,‘庄现’),colorwhite;

  stickline(天堂星雷达,h,l,0.5,0),colorred;

  stickline(天堂星雷达,o,c,6,0),linethick2,colorred;

  aa1:=AMOUNT/vol;

  bb1:=l《aa1*0.9;

  cc1:=(c-ref(c,1))/ref(c,1)*100》1.2;

  dd1:=l《ma(c,5)*0.921;

  ee1:=vol《ma(v,5)*1.5;

  ff1:bb1 and cc1 and dd1 and ee1;

  drawtext(ff1,l*0.99,‘庄影’),COLORyellow;

  stickline(ff1,h,l,0.5,0),COLORyellow;

  stickline(ff1,o,c,6,0),linethick2,COLORyellow;

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

大智慧分时均线公式

  H1:=MAX(DYNAINFO(3),DYNAINFO(5));

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。