通达信抓住黑马指标公式_理想论坛

通达信主力控盘分析指标公式

  VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

    

  A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

  黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;

  A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

  A3:=EMA(C,5);

  A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

  :(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;

  A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;

  DRAWTEXT(FILTER(REF(黑马线,1)》90 AND A2《0,7),黑马线,‘跑’),COLOR00FF00;

  DRAWTEXT(CROSS(A1,黑马线)AND 黑马线《A5,黑马线,‘黑马’);

  DRAWTEXT(CROSS(黑马线,A5)AND 趋势线《80,黑马线,‘追涨’);

  DRAWTEXT(CROSS(趋势线,0)AND 黑马线《40,5,‘大黑马’);

  :(A2《-10 AND A2》REF(A2,1))*25,COLORRED;

  我不会上传图,请您自己去验证一下��。

  DRAWICON(底部 AND A3》REF(A3,1),25,4);

(股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

通达信介入时机公式

  STICKLINE(100,100,0,5,0),COLOR324800;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。