大智慧预测明日股价指标公式_股票公式

大智慧腾龙分时指标公式

  C增比:=C/REF(C,1);

    

  N:=(27);

  开盘价:open,linethick0;

  开盘价1:=REF(open,1);

  最高价:high,linethick0;

  最高价1:=REF(high,1);

  最低价:low,linethick0;

  最低价1:=REF(low,1);

  收盘价:CLOSE,linethick0;

  收盘价1:=REF(CLOSE,1);

  {预测高低1}

  A1:=REF(开盘价,1);

  A2:=ABS((REF(收盘价,1)-A1)/A1);

  A3:=ABS((REF(最高价,1)-A1)/A1);

  A4:=ABS((REF(最低价,1)-A1)/A1);

  B1:=ABS((A2+A3+A4)/3);

  B2:=开盘价*B1;

  {预测指标2}

  AA:=最高价1;

  BB:=最低价1;

  CC:=开盘价1;

  DD:=收盘价1;

  EE:=(AA+BB+CC+2*DD)/5;

  AAA:=EE+(AA-BB);

  BBB:=2*EE-BB;

  CCC:=2*EE-AA;

  DDD:=EE-(AA-BB);

  上升突破价:=AAA;

  上升阻力价:=BBB;

  下跌支撑价:=CCC;

  下跌反转价:=DDD;

  EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;{心理价}

  FFF:=(EEE+开盘价)/2;

  {显示预测价}

  预测低一:开盘价-B2,linethick0;

  预测低二:(预测低一+FFF)/2,linethick0;

  预测高一:开盘价+B2,linethick0;

  {预测今日最高价指标}

  预测高二:MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1),linethick0;

  差额一:=预测低一-low;

  差额二:=预测低二-low;

  差比一:=(差额一/low)*100;

  差比二:=(差额二/low)*100;

  {T + 0 操作数据}

  pp:=0.0115;{可调整}

  成本价:=预测低二*1.006;{也是买回价}

  价:成本价*(1+pp),linethick0;

  高低差一:=预测高一-预测低二;

  高低差二:=预测高二-预测低二;

  差价比一:=卖出价/预测高一*100;

  差价比二:=卖出价/预测高二*100;

  今日高低比:=(最高价-最低价)/最高价*100;

  昨日高低比:=(最高价1-最低价1)/最高价1*100;

  {www.gupang.com 股旁网_指标}

  DRAWTEXTREL(10,60,‘ 股票操作数据 ’ ),coloryellow,linethick1;

  DRAWTEXTREL(420,60,‘ T + 0 操作数据 目前纯利设定为:’+NUMTOSTRN(ref(pp*100,0),2)+‘%’+‘ 股价高低比: ’+NUMTOSTRN(ref(今日高低比,0),2)+‘%’),coloryellow,linethick1;

  DRAWTEXTREL(10,60,‘最低价:’+NUMTOSTRN(ref(最低价,0),2) ),colorffffff,linethick2;

  DRAWTEXTREL(320,60,‘ 最高价:’+NUMTOSTRN(ref(最高价,0),2)),colorffffff,linethick2;

  DRAWTEXTREL(10,200,‘买入价预测 预测价 目前差价 目前差比’),COLORD3A9FF,linethick1;

  DRAWTEXTREL(10,350,‘ 预测低一 ’+NUMTOSTRN(ref(预测低一,0),2)+‘元 ’+ NUMTOSTRN(ref(差额一,0),2)+‘元 ’+ NUMTOSTRN(ref(差比一,0),2)+‘%’),colorffffff,linethick1;

  DRAWTEXTREL(10,470,‘ 预测低二 ’+NUMTOSTRN(ref(预测低二,0),2)+‘元 ’+ NUMTOSTRN(ref(差额二,0),2)+‘元 ’+ NUMTOSTRN(ref(差比二,0),2)+‘%’),colorffffff,linethick1;

  DRAWTEXTREL(330,200,‘卖出价预测 预测格 目前高低差 目前高低比 操作价格’),COLORD3A9FF,linethick1;

  DRAWTEXTREL(330,350,‘ 预测高一 ’+NUMTOSTRN(ref(预测高一,0),2)+‘元 ’+ NUMTOSTRN(ref(高低差一,0),2)+‘元 ’+ NUMTOSTRN(ref(差价比一,0),2)+‘%’),colorffffff,linethick1;

  DRAWTEXTREL(330,470,‘ 预测高二 ’+NUMTOSTRN(ref(预测高二,0),2)+‘元 ’+ NUMTOSTRN(ref(高低差二,0),2)+‘元 ’+ NUMTOSTRN(ref(差价比二,0),2)+‘%’),colorffffff,linethick1;

  DRAWTEXTREL(600,350,‘ 卖出价: ’+NUMTOSTRN(ref(卖出价,0),2)+‘元’),coloryellow,linethick1;

  DRAWTEXTREL(600,470,‘ 买回价: ’+NUMTOSTRN(ref(预测低二,0),2)+‘元’),coloryellow,linethick1;

  {DRAWTEXTREL(750,470,‘ 昨日高低比: ’+NUMTOSTRN(ref(昨日高低比,0),2)+‘%’),colorffffff,linethick1;}

  ssu1:=卖出价《预测高二 or 卖出价=预测高二;

  ssu2:=卖出价》预测高二;;

  IF BARSTATUS=2 AND ssu1 THEN BEGIN

  DRAWTEXTREL(750,250,‘ 设定成功’),COLORRED,linethick1;

  END

  ELSE

  IF BARSTATUS=2 AND ssu2 THEN BEGIN

  DRAWTEXTREL(750,250,‘ ● 设定失败’),COLORgreen,linethick1;

  END

  su1:=预测低二》low and 卖出价《high;

  su2:=预测低二》low and 卖出价=high;

  su3:=预测低二=low and 卖出价《high;

  su4:=预测低二=low and 卖出价=high;

  su5:=预测低二《low;

  IF BARSTATUS=2 AND su1 THEN BEGIN

  DRAWTEXTREL(750,370,‘ 操作成功’),COLORRED,linethick1;

  END

  ELSE

  IF BARSTATUS=2 AND su2 THEN BEGIN

  DRAWTEXTREL(750,370,‘ 操作成功’),COLORRED,linethick1;

  END

  ELSE

  IF BARSTATUS=2 AND su3 THEN BEGIN

  DRAWTEXTREL(750,370,‘ 操作成功’),COLORRED,linethick1;

  END

  ELSE

  IF BARSTATUS=2 AND su4 THEN BEGIN

  DRAWTEXTREL(750,370,‘ 操作成功’),COLORRED,linethick1;

  END

  ELSE

  IF BARSTATUS=2 AND su5 THEN BEGIN

  DRAWTEXTREL(750,370,‘ ● 买回操作失败’),COLORgreen,linethick1;

  END

  su6:=卖出价》high;

  IF BARSTATUS=2 AND su6 THEN BEGIN

  DRAWTEXTREL(750,480,‘ ● 卖出操作失败’),COLORgreen,linethick1;

  END

  顶线:=80;

  {黄金点:=-20;}

  预测一:=-35;

  预测二:=-50;

  失败:=-65;

  底线:=-75;

  DRAWTEXT(DISPSTATUS=2,顶线,‘ 80’),COLORred,ALIGN0;

  {DRAWTEXT(DISPSTATUS=2,黄金点,‘ 黄金买点’),COLORffffff,ALIGN0;}

  DRAWTEXT(DISPSTATUS=2,预测一,‘ 预测一’),COLORred,ALIGN0;

  DRAWTEXT(DISPSTATUS=2,预测二,‘ 预测二’),COLORyellow,ALIGN0;

  DRAWTEXT(DISPSTATUS=2,失败,‘ 未到位’),COLORgreen,ALIGN0;

  DRAWTEXT(DISPSTATUS=2,底线,‘ -75’),COLORgreen,ALIGN0;

  {DRAWTEXT(low《hjmd,-20,‘’),COLORffffff,ALIGN1;}

  {DRAWTEXT(low》hjmd,-20,‘●’),COLORgreen,ALIGN1;}

  DRAWTEXT(low《预测低一,-35,‘’),COLORred,ALIGN1;

  DRAWTEXT(low《预测低二,-50,‘’),COLORyellow,ALIGN1;

  DRAWTEXT(low》预测低二,-65,‘●’),COLORgreen,ALIGN1;

  {说明:红树林园 这一段源码做出来的效果是买点到位闪烁交替显示[到位]和[●失败]}

  Amod:=MOD(CURRENTTIME,2);

  DRAWTEXT(DISPSTATUS=2 and Amod=0,70,‘预测提示’),colorffffff;

  DRAWTEXT(DISPSTATUS=2 and Amod=1,70,‘提示预测’),coloryellow;

  DRAWTEXT(DISPSTATUS=2 and low《预测低一 and Amod=0,10,‘预测一 ’),colorred;

  DRAWTEXT(DISPSTATUS=2 and low《预测低一 and Amod=1,10,‘预测一 ’),coloryellow;

  DRAWTEXT(DISPSTATUS=2 and low《预测低二 and Amod=0,-10,‘预测二 ’),colorred;

  DRAWTEXT(DISPSTATUS=2 and low《预测低二 and Amod=1,-10,‘预测二 ’),coloryellow;

  DRAWTEXT(DISPSTATUS=2 and low》预测低一 and Amod=0,10,‘预测一 ●’),colorgreen;

  DRAWTEXT(DISPSTATUS=2 and low》预测低一 and Amod=1,10,‘预测一 ●’),colorffffff;

  DRAWTEXT(DISPSTATUS=2 and low》预测低二 and Amod=0,-10,‘预测二 ●’),colorgreen;

  DRAWTEXT(DISPSTATUS=2 and low》预测低二 and Amod=1,-10,‘预测二 ●’),colorffffff;

  DRAWTEXT(DISPSTATUS=2 and 卖出价《high and Amod=0,50,‘卖出价 ’),colorred;

  DRAWTEXT(DISPSTATUS=2 and 卖出价《high and Amod=1,50,‘卖出价 ’),coloryellow;

  DRAWTEXT(DISPSTATUS=2 and 卖出价》high and Amod=0,50,‘卖出价 ●’),colorgreen;

  DRAWTEXT(DISPSTATUS=2 and 卖出价》high and Amod=1,50,‘卖出价 ●’),colorffffff;

  DRAWTEXT(DISPSTATUS=2 and 预测低二》low and Amod=0,30,‘买回价 ’),colorred;

  DRAWTEXT(DISPSTATUS=2 and 预测低二》low and Amod=1,30,‘买回价 ’),coloryellow;

  DRAWTEXT(DISPSTATUS=2 and 预测低二《low and Amod=0,30,‘买回价 ●’),colorgreen;

  DRAWTEXT(DISPSTATUS=2 and 预测低二《low and Amod=1,30,‘买回价 ●’),colorffffff;

(股票资源馆lixiangluntan.com)

【股票资源馆】股票软件破解,大智慧软件破解,通达信软件破解,指南针软件破解,大智慧策略投资终端破解版,大智慧沪深10档L2数据,理想论坛,公式指标编写。

大智慧无敌操盘主图指标公式

  VAR0:=EMA(CLOSE,2.5);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。