同花顺短银介入主图指标公式_股票公式指标、股票书籍下载网站、炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解

同花顺白日地量指标公式

  倍量:((VOL/REF(VOL,1)》2 AND COUNT(CLOSE》=REF(CLOSE,1),1)) OR (LOW》REF(HIGH,1) AND COUNT(OPEN》CLOSE,1) AND VOL/REF(VOL,1)》2)),STICK,colorblue,LINETHICK3;

    

  JJ:=CLOSE;

  J1:=MA(JJ,5);

  J2:=MA(JJ,10);

  J3:=MA(JJ,20);

  J4:=MA(JJ,40);

  J5:=MA(JJ,60);

  J6:=MA(JJ,120);

  J7:=MA(JJ,240);

  DRAWBAND(J5,RGB(118,10,10),J6,RGB(10,108,10));

  DRAWKLINE(H,O,L,C);

  周:J1,LINETHICK1,colorwhite;

  两周:J2,LINETHICK1,coloryellow;

  月:J3,LINETHICK2,colormagenta;

  季:J5,LINETHICK2,colorgreen;

  半年:J6,LINETHICK2,colorblue;

  明:(J1+C+REF(J1,1))/3,LINETHICK0;

  新:C,LINETHICK0;

  高:H,LINETHICK0;

  低:L,LINETHICK0;

  WXJDZ:=MAX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));

  WXD1Y:=CROSS(C,WXJDZ);

  STICKLINE(WXD1Y AND C》O,C,O,2,1),colormagenta;

  STICKLINE(WXD1Y AND COUNT(WXD1Y,30)=1 AND C》O,C,O,2,1),coloryellow;

  WXJDD:=MIN(MA(C,5),MIN(MIN(MA(C,10),MA(C,20)),MIN(MA(C,60),MA(C,120))));

  WXD1S:=CROSS(WXJDD,C);

  STICKLINE(WXD1S AND C《O,C,O,2,0),colorgreen;

  STICKLINE(WXD1S AND COUNT(WXD1S,30)=1 AND C《O,C,O,2,0),colorblue;

  C1:=REF(JJ,1);

  ∠5:=57.3*(ATAN(100*(J1/REF(J1,1)-1)));

  ∠10:=57.3*(ATAN(100*(J2/REF(J2,1)-1)));

  ∠20:=57.3*(ATAN(100*(J3/REF(J3,1)-1)));

  ∠60:=57.3*(ATAN(100*(J5/REF(J5,1)-1)));

  ∠120:=57.3*(ATAN(100*(J6/REF(J6,1)-1)));

  T1:=REF(J1,1)《REF(J2,1) AND REF(J2,1)》REF(J3,1) AND REF(J3,1)》REF(J5,1) AND REF(J5,1)》REF(J6,1);

  T2:=REF(J1,1)》REF(J2,1) AND REF(J2,1)《REF(J3,1) AND REF(J3,1)》REF(J5,1) AND REF(J5,1)》REF(J6,1);

  T3:=REF(J1,1)》REF(J2,1) AND REF(J2,1)》REF(J3,1) AND REF(J3,1)《REF(J5,1) AND REF(J5,1)》REF(J6,1);

  T4:=REF(J1,1)》REF(J2,1) AND REF(J2,1)》REF(J3,1) AND REF(J3,1)》REF(J5,1) AND REF(J5,1)《REF(J6,1);

  T5:=REF(J1,1)《REF(J2,1) AND REF(J2,1)《REF(J3,1) AND REF(J3,1)》REF(J5,1) AND REF(J5,1)》REF(J6,1);

  T6:=C1《REF(J1,1) OR C1《REF(J2,1) OR C1《REF(J3,1) OR C1《REF(J5,1) OR C1《REF(J6,1);

  Z1:=T1 OR T2 OR T3 OR T4 OR T5 OR T6;

  Z2:=C》O AND C》C1;

  Z3:=J1》=J2 AND J2》=J3 AND J3》=J5 AND J5》=J6;

  Z4:=∠5》0 AND ∠10》0 AND ∠20》0 AND ∠60》0 AND ∠120》0;

  WSYY1:=C》J1 AND Z1 AND Z2 AND Z3 AND Z4;

  DRAWTEXT(WSYY1,H*1.03,‘介入’),colorred;

  T7:=MAX(J1,MAX(MAX(J2,J3),MAX(J5,J6)));

  T8:=MAX(REF(J6,1),MAX(MAX(REF(J1,1),REF(J2,1)),MAX(REF(J3,1),REF(J5,1))));

  T9:=C》C1 AND C》T7;

  T10:=C1《T8;

  WSYY2:=T9 AND T10 AND VOL》REF(VOL,1);

  DRAWTEXT(WSYY2,H*1.01,‘关注’),colorligray;

(股票资源馆lixiangluntan.com)

【股票资源馆】通达信,大智慧,同花顺,飞狐,股票指标公式,股票公式大全,道迪拓金,K线图,k线图经典图解,k线图怎么看,k线图分析,股票k线图,大智慧策略破解版。/p>

同花顺渔家得利指标公式

  渔家:3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),LINETHICK2 , coloryellow;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。