通达信大资金流向系统指标公式_炒股论坛社区

通达信大资金秘诀指标公式

  YA:=IF(C》=O,AMOUNT,0);

    

  ZC_1:=IF(L《DYNAINFO(7),0,IF(H》DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));

  ZC_2:=DMA(ZC_1,V/CAPITAL)*100;

  出货:=IF(ZC_2》0 AND ZC_2》REF(ZC_2,1),ZC_2/20,0);

  轴:0,COLOR00FF00;

  PJJ:=DMA((H + L + C * 2) / 4,0.9);

  JJ:=REF(EMA(PJJ,3),1);

  QJJ:=VOL / ((H - L) * 2 - ABS(C - O));

  XVL:=IF(C 》 O,QJJ * (H - L),IF(C 《 O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C 》 O,0 - QJJ * (H - C + (O - L)),IF(C 《 O,0 - QJJ * (H - L),0 - VOL / 2));

  ZLL:=VOL / CAPITAL;

  HSL1:=IF(ZLL 》 10,10,ZLL);

  HSL:=XVL / 20 / 1.15;

  攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;

  GJJ:=EMA(攻击流量,8);

  LLJX:=EMA(攻击流量,3);

  {股旁网-网站 www.GUpang.com}

  流量:LLJX,COLORC875B7,COLORRED,NODRAW;

  STICKLINE(流量 》 0,流量,0,3,0)COLOR0000FF;

  STICKLINE(流量 《 0,流量,0,3,0),COLORFF4242;

  流量基线:GJJ,COLOR00BBBB,COLORGREEN;

  STICKLINE(HSL * 0.4 》= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;

  STICKLINE(HSL * 0.4 《 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;

  ZJLL:=REF(LLJX,1);

  QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);

  流量幅%:IF(((LLJX 》 0) AND (ZJLL 《 0)),ABS(QZJJ),IF((((LLJX 《 0) AND (ZJLL 《 0)) AND (LLJX 《 ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;

  力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;

  周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;

  BB:=REF(周流量,1);

  ZQZJJ:=(周流量-BB)/BB*100;

  周幅%:IF(周流量》0 AND BB《0,ABS(ZQZJJ),IF(周流量《0 AND BB《0 AND 周流量《BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;

  VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

  VARQ3:=EMA(VARQ2,10);

  VARQ4:=LLV(LOW,33);

  VARQ5:=EMA(IF(LOW《=VARQ4,VARQ3,0),3)*100;

  主力进场:STICKLINE(VARQ5》REF(VARQ5,1) AND 出货《=0,0,VARQ5,7,0 ),COLOR00FFFF;

(股票资源馆lixiangluntan.com)炒股软件

通达信真实资金指标公式

  预测量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。