通达信红线指示买进和绿线指示卖出的阳光波段源码指标_财经股票论坛

通达信股票启动指标-RSI金叉主图指标

   启动 - 金叉主图指标(红色向上的箭头和黄柱子)

    

  红线指示买进和绿线指示的阳光源码

  VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-

  3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

  VAR2:=8;

  CC:=CROSS(VAR1,VAR2);

  DRAWTEXT(CC,6,‘买!’),COLOR0099FF;

  STICKLINE(CC,3,6,1,0),COLORRED;

  VAR12:=ZIG(3,6)《REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)》=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)》=REF(ZIG(3,6),3);

  VAR14:=ZIG(3,22)《REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)》=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)》=REF(ZIG(3,22),3);

  VAR16:=ZIG(3,51)《REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)》=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)》=REF(ZIG(3,51),3);

  VAR18:=ZIG(3,72)《REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)》=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)》=REF(ZIG(3,72),3);

  卖1:=(VAR12+VAR14+VAR16+VAR18);

  DRAWTEXT(卖1》0,6,‘卖’),COLORGREEN;

  STICKLINE(卖1》0,3,6,1,0),COLORGREEN;

  选股:

  VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-

  3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

  VAR2:=8;

  CC:CROSS(VAR1,VAR2);

(股票资源馆lixiangluntan.com)股票公式大全

通达信红色风暴股票启动源码免费主图指标公式

   红色风暴 启动源码免费主图

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。